Check out the LimeSurvey source code on GitHub!

Update problem - no email notifications (from 1.91 Build 10089)

More
5 years 8 months ago #61748 by ngeorgiev
Hello,

I updated my survey trough the Comfort Updater to the last version. It all seemed to work (all was green). At the end two things I noticed:

1) At the bottom of the website there was still written the old version "Version 1.91 Build 10089". This is okay, as far as it does not affect functionality.

2) I am not receiving any more email notifications when people send the survey data! All emails for this are/were setup up. Do you have any idea how to find out where may be the problem? If I cannot fix it, then I have to install separately the new version of the Limesurvey.

Thank you,
Nikolay

Please Log in to join the conversation.

More
5 years 8 months ago #61753 by Ben_V
Hello,

I don't know exactly why but if you restore the default texts for the emails (there is a button) it will probably fix your email notification problem....Try it !

Ben

BenoƮt

EM Variables => bit.ly/1TKQyNu | EM Roadmap => bit.ly/1UTrOB4
Last Releases => 2.6x.x goo.gl/ztWfIV | 2.06/2.6.x => bit.ly/1Qv44A1
Demo Surveys => goo.gl/HuR6Xe (already included in /docs/demosurveys)
The following user(s) said Thank You: ngeorgiev

Please Log in to join the conversation.

More
5 years 8 months ago #61754 by ngeorgiev
Hi Ben,

Thank you a lot!

Indeed my email templates were empty, so I pressed "use default" and it worked out!

Please Log in to join the conversation.

Imprint                   Privacy policy         General Terms & Conditions         Revocation information and revocation form