Check out the LimeSurvey source code on GitHub!

Default Admin Page Incomplete

More
5 years 10 months ago - 5 years 10 months ago #59630 by mgspielman
For a couple months I wasn't able to login to my admin page, though the survey continued to run successfully (see thread here: www.limesurvey.org/en/forum/installation...it=10&start=10#59010 ). I finally uploaded a new config.php file and am now able to login as an admin, but the admin page is not displaying properly and says "No surveys available." Nor am I able to create a new survey. Any ideas? I attached a screen shot.
Attachments:
Last Edit: 5 years 10 months ago by mgspielman.

Please Log in to join the conversation.

More
5 years 10 months ago #59635 by DenisChenu
I see abort73 in the screen, i think you're not connected with superadmi right.

Look at the DB for the name and the mailof superadmin, you can change the login, the mail and ask for a new password.

Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand (or search sondages pro).

Please Log in to join the conversation.

More
5 years 10 months ago #59645 by mgspielman
Oops. That was the problem. I wasn't logging in as the super admin. I hadn't even realized there were 2 accounts. Thanks.

Please Log in to join the conversation.

More
5 years 10 months ago #59656 by DenisChenu
Great !

You're welcome!

If our hints have been helpful and you enjoy limesurvey please consider a donation to the team .
We do all this in our free time and you don't have to pay a penny for this software.

Without your help we can't keep this project alive.


Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand (or search sondages pro).

Please Log in to join the conversation.

Imprint                   Privacy policy         General Terms & Conditions         Revocation information and revocation form