Check out the LimeSurvey source code on GitHub!

Interface issues in 1.91RC5

More
5 years 9 months ago - 5 years 9 months ago #59108 by nail2001
Hello,

The next screenshot shows how I see the "tabs" in the version 1.91RC5 of limesurvey in the computer with issues (computer 1).


Screen shot 1: Interface issue in FF 4, computer 1.

Note that this screenshot is taken from Firefox 4.0, while IE 9 shows it correctly. One could think that it is a browser problem, but I installed limesurvey 1.91RC5 in another computer (computer 2) and limesurvey looks nice in both browsers (see next screenshots).


Screen shot 2: Interface in IE 9, computer 1 and 2 looks equally.


Screen shot 3: Interface in FF 4, computer 2 (note that is not equal as in IE, the tabs are rounded)

Also, in the same computer (computer 1) that the 1.91RC5 gives problems to FF, I'm using the version 1.90+ without problems.

Any idea?
Thanks,
David.
Attachments:
Last Edit: 5 years 9 months ago by nail2001.

Please Log in to join the conversation.

More
5 years 9 months ago #59145 by DenisChenu
Maybe some js file in cache.

Clean your cache on the first FF4 maybe.

Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand (or search sondages pro).

Please Log in to join the conversation.

More
5 years 9 months ago #59151 by holch
Well, if it works fine in FF & IE on one computer, but on the other computer it works fine only in IE, I would have a deeper look at the FF from the first computer, as Shnoulle suggested.

I'm not a LimeSurvey GmbH member. I answer at the LimeSurvey forum in my spare time. No support via private message.
Some helpful links: Manual (EN) | Question Types | Workarounds

Please Log in to join the conversation.

More
5 years 9 months ago #59167 by nail2001
Sorry, maybe I didn't explain well. The client computer is the same one. I have two servers. My own computer, that is the one that works fine; and one computer at the university, that is the "official" one, and the one that is giving problems.


I suppose that is some kind of problem with the requirements of LimeSurvey, something that has changed between 1.90+ and 1.91RC5.

I hope some of you could help me on this :)
Thanks.

Please Log in to join the conversation.

More
5 years 9 months ago #59168 by holch
Hmm, this is obviously something else then. I would have guessed, that it is missing some files, but when it works fine with one browser... weired.

I'm not a LimeSurvey GmbH member. I answer at the LimeSurvey forum in my spare time. No support via private message.
Some helpful links: Manual (EN) | Question Types | Workarounds

Please Log in to join the conversation.

More
5 years 9 months ago #59192 by nail2001
Can you provide me a list of the technologies used by Lime Survey, and the "recommended" version? I'll would like to start checking this.

In particular the technologies/libraries used for the user interface of the administration.

Please Log in to join the conversation.

Imprint                   Privacy policy         General Terms & Conditions         Revocation information and revocation form