Check out the LimeSurvey source code on GitHub!

PHP Problem

More
5 years 9 months ago #58981 by Juschu
Hi!

First of all: Thx for developing that useful open source program.

I have a problem related to the php scripts.
Just downloaded the latest stable version and got the message:
This script can only be run on PHP version 5.x or later! Your version: 4.4.9

Because i have not the permission to update php, i tried the earlier stable version 1.87+. In the notes it says: Raised LimeSurvey requirement to at least PHP 4.3.2 installed. I still get that "PHP version 5.x or later required" message! Any tips?

Thx,
Juschu

Please Log in to join the conversation.

More
5 years 9 months ago #59085 by Mazi
I think 1.82 was the latest version working with PHP4.3, maybe you can give that version a try?!


Best regards/Beste Grüße,
Dr. Marcel Minke
(Limesurvey Head of Support)
Need Help? We offer professional Limesurvey support
Contact: marcel.minke(at)survey-consulting.com'"

Please Log in to join the conversation.

Imprint                   Privacy policy         General Terms & Conditions         Revocation information and revocation form