Check out the LimeSurvey source code on GitHub!

Conditions based on tokens not accessible

More
5 years 11 months ago #57503 by tammo
When I try to set a condition based on a field in the token table, I see that the tab for "token" is greyed out.
At first I thought this was the case because I did not have a token table yet, but also after creating a token table, with extra attributes, the tab for "token" stays greyed out.
Is there somewhere a setting that makes this behaviour the way it show to me? I have been searching around, but could not find any clue.


Tammo ter Hark
Tools for Research
Haarlem/Amsterdam, The Netherlands
Attachments:

Please Log in to join the conversation.

More
5 years 11 months ago - 5 years 11 months ago #57506 by tammo
I found out the trick: in the survey settings "Anonymous answers" must be switched off. Obviously...

Tip: please put this in the documentation...


Tammo ter Hark
Tools for Research
Haarlem/Amsterdam, The Netherlands
Last Edit: 5 years 11 months ago by tammo. Reason: extra line added about documentation.

Please Log in to join the conversation.

More
5 years 11 months ago #57513 by DenisChenu

tammo wrote: Tip: please put this in the documentation...

You can modify our documentation with the same nick/pass of this forum.

:)

Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand (or search sondages pro).

Please Log in to join the conversation.

Imprint                   Privacy policy         General Terms & Conditions         Revocation information and revocation form