Check out the LimeSurvey source code on GitHub!

Problem update still require update

More
6 years 2 weeks ago #54774 by dsp77
I have installed the latest version 1.90+ Build 9642 and in the right top corner i still see Update available: 1.90+(9642).
3 click update didnt worked getting blank page everytime so i updated manually following the instructions.
Installing from scratch the latest version i dont get the message only on update. I think its something related to the database.
Any advise?

Please Log in to join the conversation.

More
6 years 2 weeks ago #54775 by c_schmitz
Just go to global settings and check for a new version manually once (by clicking the button 'Check now').

Best regards

Carsten Schmitz
LimeSurvey project leader

Please Log in to join the conversation.

Imprint                   Privacy policy         General Terms & Conditions         Revocation information and revocation form