Check out the LimeSurvey source code on GitHub!

Error importing template

More
6 years 1 month ago - 6 years 1 month ago #54583 by catia_t
Hi,

I am having problems importing a template to LimeSurvey.
I set debug to 1, in config.php, and I got the error:

"Warning: zip_read() expects parameter 1 to be resource, integer given in C:\inetpub\wwwroot\limesurveydev\admin\classes\phpzip\phpzip.inc.php on line 225 Warning: zip_close() expects parameter 1 to be resource, integer given in C:\inetpub\wwwroot\limesurveydev\admin\classes\phpzip\phpzip.inc.php on line 237 "

The error code returns by zip_read function is 11, which means it cannot open the file.

The permissions on the upload folder are set.

It happens with any template, even the ones that come with LimeSurvey.

Any ideas?

LimeSurvey version: Version 1.90+ Build 9459
PHP version: 5.3.3

Thanks
CatiaT@Glintt

CatiaT@Glintt
Last Edit: 6 years 1 month ago by catia_t. Reason: typo

Please Log in to join the conversation.

Imprint                   Privacy policy         General Terms & Conditions         Revocation information and revocation form