"No in put file specified"

More
5 years 1 month ago #86533 by dweisser
dweisser replied the topic: "No in put file specified"
as a follow up:
It seems like the .htaccess file is in play here because of the way it seems the address gets changed upon encountering the error.

<IfModule mod_rewrite.c>
RewriteEngine on

# if a directory or a file exists, use it directly
RewriteCond %{REQUEST_FILENAME} !-f
RewriteCond %{REQUEST_FILENAME} !-d

# otherwise forward it to index.php
RewriteRule . index.php
</IfModule>

It's as though the browser cannot find the directory ../survey/admin. But it's there I tell you! :-)

Please Log in to join the conversation.

More
5 years 1 month ago #86535 by holch
holch replied the topic: "No in put file specified"
Here it is still not opening...

I'm not a LimeSurvey GmbH member. I answer at the LimeSurvey forum in my spare time. No support via private message.
Some helpful links: Manual (EN) | Question Types | Workarounds
Attachments:

Please Log in to join the conversation.

More
5 years 1 month ago #86539 by dweisser
dweisser replied the topic: "No in put file specified"
At the risk of sounding unappreciative, I'm actually mystified.



I have it open in Chrome and IE as well. I tested surveys today with version 1.92. It's certainly up. It's a little unsettling that you can't access my website.

I came here with one problem and now apparently have a totally different second problem.

Sigh...
David
Attachments:

Please Log in to join the conversation.

More
5 years 1 month ago #86549 by holch
holch replied the topic: "No in put file specified"
Still have the same problem here at home (before was at work). All other sites do work.

Maybe your hosting provider doesn't like people living on the southern hemisphere... :-)

I'm not a LimeSurvey GmbH member. I answer at the LimeSurvey forum in my spare time. No support via private message.
Some helpful links: Manual (EN) | Question Types | Workarounds

Please Log in to join the conversation.

More
5 years 1 month ago #86550 by dweisser
dweisser replied the topic: "No in put file specified"
Well, it is GoDaddy....

I called their customer service and we went to a third party site to check that the site was up and running. It is propagated to the four corners of the globe.

Possibly a Chrome cache issue?

If you want to communicate outside the forum, I can send you an invitation to a working v1.92 survey hosted on the same server.

I'm really not sure what the issue is; I'm frustrated that it is preventing me from getting advice and further information on initiating the installation of LS 2.0.

Thanks for continuing to think about me. BTW, I met with a gentlemen yesterday who was able o install 2.0 to his local without a hitch. Clearly, the installation issue resides with the GoDaddy server. The fact that you can't visit my website...is another issue, but I think an unrelated one.

David

Please Log in to join the conversation.

More
5 years 1 month ago #86552 by Mazi
Mazi replied the topic: "No in put file specified"
springboltconsulting.com/ works fine here.


Best regards/Beste Grüße,
Dr. Marcel Minke
(Limesurvey Head of Support)
Need Help? We offer professional Limesurvey support
Contact: marcel.minke(at)survey-consulting.com'"

Please Log in to join the conversation.

More
5 years 1 month ago #86575 by dweisser
dweisser replied the topic: "No in put file specified"
Good to know Mazi. Still can't install 2.0. Mazi has had to help me install LimeSurvey a couple of times, but i was using a Windows server.

Once I switched to Unix, I never had another problem. Until now.

Any assistance you can provide is of course much appreciated.

David

Please Log in to join the conversation.

Start now!

Just create your account and start using Limesurvey today.

Register now
Join our Newsletter!