"Incorrect username and/or password" What's wrong?

More
6 years 11 months ago - 6 years 11 months ago #52610 by Alexlion
Alexlion replied the topic: "Incorrect username and/or password" What's wrong?
Firstly, I created database with same name and pass, then I put those in config.php and "installed" limesurvey. Though they said there exist such database already, so installation just let me in for logging.

Can't believe I can't run this program..
Last Edit: 6 years 11 months ago by Alexlion.

Please Log in to join the conversation.

More
6 years 11 months ago #52619 by DenisChenu
DenisChenu replied the topic: "Incorrect username and/or password" What's wrong?
Hello,

Can you test with : admin / password ?

It's in config.php :)

You can change (and have to change) after be connected.

Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand (or search sondages pro).
An error happen ? Before make a new topic : remind the Debug mode .

Please Log in to join the conversation.

More
6 years 11 months ago - 6 years 11 months ago #52653 by Alexlion
Alexlion replied the topic: "Incorrect username and/or password" What's wrong?
Hello!

:( I tested with default user/pass too.. Just changed them, still doesn't work.. Hmm.. Maybe it's something with limesurvey version itself?

Edit: just checked.. nope :( Newest version - 1.90+, 22mb..
Last Edit: 6 years 11 months ago by Alexlion.

Please Log in to join the conversation.

More
6 years 11 months ago #52655 by holch
holch replied the topic: "Incorrect username and/or password" What's wrong?
I don't think that it is a problem of the limesurvey version. Maybe you didn't upload all files? (happens sometimes when uploading via FTP and you won't even notice it).

I would do the following (as it seems to be a new install with no surveys in it):
1. Delete all files on the server.
2. Delete the database and the database user.
3. Create a new database and a new database user
4. Upload the files, make sure everything is uploaded (compare file sizes locally and on the server)
5. Follow the installation process thoroughly.

All this shouldn't take you longer than 30 min (with file down- and upload). I think it is better than guessing.

If it doesn't work then, then I don't know...

Usually Limesurvey is pretty straight forward to install.

I'm not a LimeSurvey GmbH member. I answer at the LimeSurvey forum in my spare time. No support via private message.
Some helpful links: Manual (EN) | Question Types | Workarounds

Please Log in to join the conversation.

More
6 years 11 months ago #52656 by Alexlion
Alexlion replied the topic: "Incorrect username and/or password" What's wrong?
I just uploaded all archive through cpanel... Maybe. I will do that steps now.

Please Log in to join the conversation.

More
6 years 11 months ago #52660 by Alexlion
Alexlion replied the topic: "Incorrect username and/or password" What's wrong?
........ It WORKS! Thank You very much holch! I hope I will not get any more "errors" :)
You dudes are amazing!

Please Log in to join the conversation.

More
6 years 11 months ago #52661 by holch
holch replied the topic: "Incorrect username and/or password" What's wrong?
Have fun then. If you have further questions, you know where we are... ;-)

I'm not a LimeSurvey GmbH member. I answer at the LimeSurvey forum in my spare time. No support via private message.
Some helpful links: Manual (EN) | Question Types | Workarounds

Please Log in to join the conversation.

More
5 years 3 months ago #84477 by macpuppy
macpuppy replied the topic: "Incorrect username and/or password" What's wrong?
I downloaded and installed LimeSurvey yesterday and it was working fine.

I went to login today and got the "Incorrect username and/or password!" notice. I'm using the same login as yesterday. I confirmed it in the config.php file. I re-uploaded the config.php file.

I have no idea why it's not working, and I don't really want to re-install just to possibly find this happening again.

Please Log in to join the conversation.

More
5 years 3 months ago #84481 by holch
holch replied the topic: "Incorrect username and/or password" What's wrong?
this sound like you (or someone else) has changed the default password (as you are usually asked after the first login).

Maybe you just forgot that you changed the password once you logged in. Because then the password in the config.php file doesn't work anymore.

If you really can't remember, you can get your password back:
docs.limesurvey.org/General+FAQ#I_forgot...._How_do_I_reset_it_

I'm not a LimeSurvey GmbH member. I answer at the LimeSurvey forum in my spare time. No support via private message.
Some helpful links: Manual (EN) | Question Types | Workarounds

Please Log in to join the conversation.

More
5 years 3 months ago - 5 years 3 months ago #84489 by macpuppy
macpuppy replied the topic: "Incorrect username and/or password" What's wrong?
Thanks Holch - All fixed now.

Also, this looks like great software - thank you to the LimeSurvey team!
Last Edit: 5 years 3 months ago by macpuppy.

Please Log in to join the conversation.

Start now!

Just create your account and start using Limesurvey today.

Register now
Join our Newsletter!