"Incorrect username and/or password" What's wrong?

More
7 years 4 weeks ago #52660 by Alexlion
Alexlion replied the topic: "Incorrect username and/or password" What's wrong?
........ It WORKS! Thank You very much holch! I hope I will not get any more "errors" :)
You dudes are amazing!

Please Log in to join the conversation.

More
7 years 4 weeks ago #52661 by holch
holch replied the topic: "Incorrect username and/or password" What's wrong?
Have fun then. If you have further questions, you know where we are... ;-)

I'm not a LimeSurvey GmbH member. I answer at the LimeSurvey forum in my spare time. No support via private message.
Some helpful links: Manual (EN) | Question Types | Workarounds

Please Log in to join the conversation.

More
5 years 4 months ago #84477 by macpuppy
macpuppy replied the topic: "Incorrect username and/or password" What's wrong?
I downloaded and installed LimeSurvey yesterday and it was working fine.

I went to login today and got the "Incorrect username and/or password!" notice. I'm using the same login as yesterday. I confirmed it in the config.php file. I re-uploaded the config.php file.

I have no idea why it's not working, and I don't really want to re-install just to possibly find this happening again.

Please Log in to join the conversation.

More
5 years 4 months ago #84481 by holch
holch replied the topic: "Incorrect username and/or password" What's wrong?
this sound like you (or someone else) has changed the default password (as you are usually asked after the first login).

Maybe you just forgot that you changed the password once you logged in. Because then the password in the config.php file doesn't work anymore.

If you really can't remember, you can get your password back:
docs.limesurvey.org/General+FAQ#I_forgot...._How_do_I_reset_it_

I'm not a LimeSurvey GmbH member. I answer at the LimeSurvey forum in my spare time. No support via private message.
Some helpful links: Manual (EN) | Question Types | Workarounds

Please Log in to join the conversation.

More
5 years 4 months ago - 5 years 4 months ago #84489 by macpuppy
macpuppy replied the topic: "Incorrect username and/or password" What's wrong?
Thanks Holch - All fixed now.

Also, this looks like great software - thank you to the LimeSurvey team!
Last Edit: 5 years 4 months ago by macpuppy.

Please Log in to join the conversation.

More
3 years 11 months ago #102661 by NicolasLehwalder
NicolasLehwalder replied the topic: "Incorrect username and/or password" What's wrong?
Hello Support Team,

I want to install limesurvey through Xampp on my PC. However I cannot log in http://localhost/index.php?r=admin/authentication/sa/login.
The default username "admin" und password "password" don't work.

After having deleted it I have installed a second time limesurvey205-build131209-on-xampp-win32-setup.exe
Still don't work and I cannot understand why, could you help me?

Please Log in to join the conversation.

More
3 years 11 months ago #102682 by rdavis
rdavis replied the topic: "Incorrect username and/or password" What's wrong?
I am having the same problem. Unsure what to do.

Please Log in to join the conversation.

More
3 years 11 months ago #102684 by rdavis
rdavis replied the topic: "Incorrect username and/or password" What's wrong?
I figured it out. Open this file "config.php" from the server. Find the $rooturl line (mine was on line number 44). The was the current line"$rooturl = " episodexistudios.com/surveys ";"
I added the "www" to the code and it worked? "$rooturl = "http://www.episodexistudios.com/surveys";"

Please Log in to join the conversation.

Start now!

Just create your account and start using Limesurvey today.

Register now
Join our Newsletter!