Check out the LimeSurvey source code on GitHub!
Welcome, Guest
Username: Password:
  • Page:
  • 1
  • 2

TOPIC: "Incorrect username and/or password" What's wrong?

"Incorrect username and/or password" What's wrong? 5 years 10 months ago #52660

  • Alexlion
  • Alexlion's Avatar
  • Offline
  • Fresh Lemon
  • Posts: 9
  • Karma: 0
........ It WORKS! Thank You very much holch! I hope I will not get any more "errors" :)
You dudes are amazing!
The administrator has disabled public write access.

"Incorrect username and/or password" What's wrong? 5 years 10 months ago #52661

  • holch
  • holch's Avatar
  • Offline
  • LimeSurvey Team
  • Posts: 5171
  • Thank you received: 769
  • Karma: 230
Have fun then. If you have further questions, you know where we are... ;-)
Have a look at the manual! It is a really valuable source for information. Here some helpful links:
Manual (EN) | Question Types | Question Attributes | Workarounds

If you found this answer helpful and it saved you some time please consider a donation to the project to keep Limesurvey going!
The administrator has disabled public write access.

"Incorrect username and/or password" What's wrong? 4 years 1 month ago #84477

  • macpuppy
  • macpuppy's Avatar
  • Offline
  • Fresh Lemon
  • Posts: 2
  • Karma: 0
I downloaded and installed LimeSurvey yesterday and it was working fine.

I went to login today and got the "Incorrect username and/or password!" notice. I'm using the same login as yesterday. I confirmed it in the config.php file. I re-uploaded the config.php file.

I have no idea why it's not working, and I don't really want to re-install just to possibly find this happening again.
The administrator has disabled public write access.

"Incorrect username and/or password" What's wrong? 4 years 1 month ago #84481

  • holch
  • holch's Avatar
  • Offline
  • LimeSurvey Team
  • Posts: 5171
  • Thank you received: 769
  • Karma: 230
this sound like you (or someone else) has changed the default password (as you are usually asked after the first login).

Maybe you just forgot that you changed the password once you logged in. Because then the password in the config.php file doesn't work anymore.

If you really can't remember, you can get your password back:
docs.limesurvey.org/General+FAQ#I_forgot...._How_do_I_reset_it_
Have a look at the manual! It is a really valuable source for information. Here some helpful links:
Manual (EN) | Question Types | Question Attributes | Workarounds

If you found this answer helpful and it saved you some time please consider a donation to the project to keep Limesurvey going!
The administrator has disabled public write access.

"Incorrect username and/or password" What's wrong? 4 years 1 month ago #84489

  • macpuppy
  • macpuppy's Avatar
  • Offline
  • Fresh Lemon
  • Posts: 2
  • Karma: 0
Thanks Holch - All fixed now.

Also, this looks like great software - thank you to the LimeSurvey team!
Last Edit: 4 years 1 month ago by macpuppy.
The administrator has disabled public write access.

"Incorrect username and/or password" What's wrong? 2 years 9 months ago #102661

Hello Support Team,

I want to install limesurvey through Xampp on my PC. However I cannot log in http://localhost/index.php?r=admin/authentication/sa/login.
The default username "admin" und password "password" don't work.

After having deleted it I have installed a second time limesurvey205-build131209-on-xampp-win32-setup.exe
Still don't work and I cannot understand why, could you help me?
The administrator has disabled public write access.

"Incorrect username and/or password" What's wrong? 2 years 9 months ago #102682

  • rdavis
  • rdavis's Avatar
  • Offline
  • Fresh Lemon
  • Posts: 2
  • Karma: 0
I am having the same problem. Unsure what to do.
The administrator has disabled public write access.

"Incorrect username and/or password" What's wrong? 2 years 9 months ago #102684

  • rdavis
  • rdavis's Avatar
  • Offline
  • Fresh Lemon
  • Posts: 2
  • Karma: 0
I figured it out. Open this file "config.php" from the server. Find the $rooturl line (mine was on line number 44). The was the current line"$rooturl = "episodexistudios.com/surveys";"
I added the "www" to the code and it worked? "$rooturl = "http://www.episodexistudios.com/surveys";"
The administrator has disabled public write access.
  • Page:
  • 1
  • 2
Time to create page: 0.251 seconds
Imprint                   Privacy policy                  Revocation information and revocation form