Check out the LimeSurvey source code on GitHub!
Welcome, Guest
Username: Password:
  • Page:
  • 1
  • 2

TOPIC: Horrible performance in 1.90

Horrible performance in 1.90 5 years 8 months ago #58120

  • DenisChenu
  • DenisChenu's Avatar
  • Offline
  • Moderator Lime
  • Posts: 9596
  • Thank you received: 1376
  • Karma: 390
johnnyp112 wrote:
were added configuration changes that needed to be updated in config.php.
What is the change you have to made to reslove this issue ?
Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand (use private message).
The administrator has disabled public write access.

Horrible performance in 1.90 5 years 8 months ago #58144

  • johnnyp112
  • johnnyp112's Avatar
  • Offline
  • Fresh Lemon
  • Posts: 6
  • Karma: 0
I had the bare minimum configuration that worked well for 1.87. The defaults from defaults_config.php was used and we just updated our information into it.

I suspect it had to do with the Advanced Setup where it explicitly lists where the admin scripts, tmp, and images are located.

I didn't have that listed before and LimeSurvey may have took some time looking for those directories.

See the attached for all the additional configurations that were added.
Attachments:
The administrator has disabled public write access.
  • Page:
  • 1
  • 2
Time to create page: 1.018 seconds
Imprint                   Privacy policy         General Terms & Conditions         Revocation information and revocation form