Check out the LimeSurvey source code on GitHub!

error message incorrect date value

More
6 years 2 months ago #51453 by ServInfo
Survey created in 1.87+ and data registered without problem.
Versions 1.90+_9130 and 1.90+_9160 installed successively.
Now it is impossible to register data because problem with an element with "date" format. Limesurvey tries to insert the date into jj.mm.aaaa format but database sems to wait for a jj-mm-aaaa format. Error message "incorrect date value" during insert.
Install of 1.90+_9169 doesn't change anything.
HELP!!
YP
Service Informatique CH DECIZE 58
PS : sorry for my bad english

Please Log in to join the conversation.

More
6 years 2 months ago #51468 by DenisChenu
I think it's a bug introducted by .... me ... :blush:

It corrected in the last version :
see: bugs.limesurvey.org/view.php?id=4672

Upgrade to the last version and check again if it's work.

Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand (or search sondages pro).

Please Log in to join the conversation.

More
6 years 2 months ago #51472 by ServInfo
I've installed the last version (1.90+_9343) yesterday but the problem still exists!!

Please Log in to join the conversation.

More
6 years 2 months ago - 6 years 2 months ago #51477 by DenisChenu
ServInfo wrote:

I've installed the last version (1.90+_9343) yesterday but the problem still exists!!


My version with autoupdate was Version 1.90+ Build 9321 and i don't have this problem (i test it) ????
ANd test too with the last svn.


What is your DB version ? :dry:
Can you send more information for your installation ?

Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand (or search sondages pro).
Last Edit: 6 years 2 months ago by DenisChenu.

Please Log in to join the conversation.

More
6 years 2 months ago #51478 by ServInfo
My last installation 1.90+_9343 was made manually
my mysql database version is 5.0.37

Please Log in to join the conversation.

More
6 years 2 months ago #51565 by Mazi
There will probably be a new 1.90+ bugfix release tomorrow evening. Please test that version. If the problem still exists, please open a ticket at the bugtracker and...

1. Give as much information as possible

2. Attach your survey. You can mark your ticket "private" so that only the developers will be able to take a look at it.

3. Provide step-by-step instructions how to reproduce the problem.

4. If possible/helpful please provide screenshots

Afterwards please post the link to the bugtracker so we can follow the progress.

Thanks!


Best regards/Beste Grüße,
Dr. Marcel Minke
(Limesurvey Head of Support)
Need Help? We offer professional Limesurvey support
Contact: marcel.minke(at)survey-consulting.com'"

Please Log in to join the conversation.

Imprint                   Privacy policy         General Terms & Conditions         Revocation information and revocation form