Unable to generate application

More
1 week 2 days ago #187617 by Amirak6
Hi ,

I've just signed up to Lime survey and i'm having problems with the first step, right after choosing the domain and country, when trying to generate the application, i get an empty progress bar with the message that it could take a few seconds but it is taking forever. It was my understanding that everything happens on limesurvey's servers, could the problem be that this application is downloaded locally on my computer and security settings are blocking it?
Thanks!
Amira

Please Log in or Create an account to join the conversation.

LimeSurvey Partners
More
1 week 2 days ago #187619 by jelo
Replied by jelo on topic Unable to generate application

Amirak6 wrote: It was my understanding that everything happens on limesurvey's servers, could the problem be that this application is downloaded locally on my computer and security settings are blocking it?

If you have signed up via limesurvey.org ( www.limesurvey.org/editions-and-prices/l...-prices-professional ), it's all serverbased and you only need a browser. You can reach support via Support in the top menu. You might just need to logout and login again.

The meaning of the word "stable" for users
www.limesurvey.org/forum/development/117...ord-stable-for-users

Please Log in or Create an account to join the conversation.

More
1 week 1 day ago #187638 by ollehar
Please try again. The issue should be resolved.

Please Log in or Create an account to join the conversation.

Start now!

Just create your account and start using Limesurvey today.

Register now
Join our Newsletter!