Add answer options problem

More
6 months 1 week ago #187312 by lembuz
When I go to "Edit answer options" it does not load.

Where it should display options allowing to add answer remains blank.


Any advise please?
Attachments:

Please Log in or Create an account to join the conversation.

LimeSurvey Partners
More
6 months 1 week ago #187335 by LouisGac
Replied by LouisGac on topic Add answer options problem
1st: try in a private window (could be a problem with a browser plugin conflicting with our JS)
2nd: when did it happen? after an update?

Please Log in or Create an account to join the conversation.

More
6 months 1 week ago #187340 by tpartner
Replied by tpartner on topic Add answer options problem
3rd: What question type, LimeSurvey version and browser?

Cheers,
Tony Partner

Solutions, code and workarounds presented in these forums are given without any warranty, implied or otherwise.
Official LimeSurvey Partner - partnersurveys.com

Please Log in or Create an account to join the conversation.

More
6 months 1 week ago #187343 by lembuz
Replied by lembuz on topic Add answer options problem
This is a new install.
I tried on different browsers same result.

Question summary Q1 (ID: 5)
Question group: Citrus (ID:1)
Code: Q1 : (Mandatory question)
Question: Which citrus fruits do like like?
Help:
Type: List (radio)
Mandatory: Yes
Relevance equation:

LimeSurvey Version 3.17.9

Please Log in or Create an account to join the conversation.

More
6 months 1 week ago #187389 by lembuz
Replied by lembuz on topic Add answer options problem
Any ideas please

Please Log in or Create an account to join the conversation.

More
6 months 1 week ago #187394 by tpartner
Replied by tpartner on topic Add answer options problem
Sorry, no, all I can suggest is re-installing in case something was corrupted in the upload.

Cheers,
Tony Partner

Solutions, code and workarounds presented in these forums are given without any warranty, implied or otherwise.
Official LimeSurvey Partner - partnersurveys.com

Please Log in or Create an account to join the conversation.

More
2 months 5 days ago - 2 months 5 days ago #192120 by angerbkn
Replied by angerbkn on topic Add answer options problem
Hello there,

I have the same problem.
Tried with various browsers.

Limesurvey Version:
Version 3.17.5+190604

When looking at the browser console it seems that the content of the tab is greyed out i.e. inactive.
The only "error" visible there, is that there has been a source map error when parsing lime-admin-color.css.
But I'm not sure whether it is related to that behaviour.

Any news on this issue besides reinstalling?


Thanks
Katrin

p.s. potentially related to this problem: bugs.limesurvey.org/view.php?id=15620 ? I will post the php version as soon as I get the info from the admin...
Attachments:
Last edit: 2 months 5 days ago by angerbkn.

Please Log in or Create an account to join the conversation.

More
2 months 3 days ago #192145 by jelo
Replied by jelo on topic Add answer options problem
If you have certain user rights in LimeSurvey you might get the PHP version via clicking on the version number at the bottom of your LimeSurvey GUI.

The meaning of the word "stable" for users
www.limesurvey.org/forum/development/117...ord-stable-for-users

Please Log in or Create an account to join the conversation.

More
2 months 3 days ago - 2 months 3 days ago #192149 by angerbkn
Replied by angerbkn on topic Add answer options problem
So I checked together with our admin, our servers run 7.4 php.

The quick fix was to revert to a previous php version 7.2 in our case.

Now everything shows up as supposed to.

But it seems Limesurvey has issues with php 7.4, as already mentioned in the bug report mentioned above ( bugs.limesurvey.org/view.php?id=15620).


Otherwise, happy limesurveying and thanks for your responses.

Best,
Katrin
Last edit: 2 months 3 days ago by angerbkn.

Please Log in or Create an account to join the conversation.

Start now!

Just create your account and start using Limesurvey today.

Register now
Join our Newsletter!