White screen after add plugin to plugin directory

More
2 months 2 weeks ago #176033 by wadapav
wadapav created the topic: White screen after add plugin to plugin directory
Hi everyone,

I download a plugin renderMessage from www.limesurvey.org/index.php?option=com_...ermessage&Itemid=729 .

after upload a plugin I have white screen at admin panel: my url for example: mydomain.com/index.php/admin/pluginmanager/sa/index

Thanks for help. Kind regards

Please Log in or Create an account to join the conversation.

More
2 months 2 weeks ago #176041 by jelo
jelo replied the topic: White screen after add plugin to plugin directory
Remove the plugin. Seems not to be compatible with your installation.

Are you a student conducting a survey? If yes, tell me why you use LimeSurvey?
www.limesurvey.org/forum/development/116...y-you-use-limesurvey
The following user(s) said Thank You: DenisChenu

Please Log in or Create an account to join the conversation.

More
2 months 2 weeks ago #176043 by DenisChenu
DenisChenu replied the topic: White screen after add plugin to plugin directory
And : tell exactly :
- The plugin exact url (your url are broken)
- The limesurvey version.

Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand (or search sondages pro).
An error happen ? Before make a new topic : remind the Debug mode .

Please Log in or Create an account to join the conversation.

Start now!

Just create your account and start using Limesurvey today.

Register now
Join our Newsletter!