LimeSurvey Sending Mails doesn't work

More
4 months 1 day ago #167268 by HansPeter
HansPeter created the topic: LimeSurvey Sending Mails doesn't work
By now i tried:
- PHP
- SMTP
- Sendmail
- gmail

and i set my Survey to public. So far so good but there is no mails sent out to anybody. The error message says :


how can i change the root@localhost?
Attachments:

Please Log in or Create an account to join the conversation.

More
4 months 1 day ago - 4 months 1 day ago #167269 by Joffm
Joffm replied the topic: LimeSurvey Sending Mails doesn't work
Hi, HansPeter,
what kind of installation do you use?
The root@localhost lets me think of XAMPP.

Otherwise you set this in the survey settings:


Joffm


Volunteers are not paid.
Not because they are worthless, but because they are priceless
Attachments:
Last Edit: 4 months 1 day ago by Joffm.

Please Log in or Create an account to join the conversation.

More
4 months 1 day ago - 4 months 1 day ago #167271 by HansPeter
HansPeter replied the topic: LimeSurvey Sending Mails doesn't work
I tried it on my web host as well as XAMPP either way the same error message. Now i changed E-Mail für Rückläufer (bounce mail) and i get a different error message:


going to the smtp address manually it is no problem to login with the same credentials.
Attachments:
Last Edit: 4 months 1 day ago by HansPeter.

Please Log in or Create an account to join the conversation.

More
4 months 1 day ago #167287 by HansPeter
HansPeter replied the topic: LimeSurvey Sending Mails doesn't work
At the moment it is working with php and the bounce mail set but regarding to a lot of comments it is very likely for the mails to get into the SPAM-Filter. Any chance to change to smtp?

Please Log in or Create an account to join the conversation.

Start now!

Just create your account and start using Limesurvey today.

Register now
Join our Newsletter!