Internal Server Error: An exception has been thrown during the rendering of a te

More
1 year 3 months ago - 1 year 3 months ago #166414 by gyrocenter
Hi,

I updated LimeSurvey for the first time and now I see this when I open up a survey:


Internal Server Error
An exception has been thrown during the rendering of a template ("The asset "/upload/themes/survey/generalfiles/gyrocenter.png" to be published does not exist.").
An internal error occurred while the Web server was processing your request. Please contact the webmaster to report this problem.


However, when I goto that directory, the logo is there. The "main" /index.php page works, but the logo is not visible.

I have uploaded a new logo and the error goes away but logo is not showing as well
Last edit: 1 year 3 months ago by gyrocenter.

Please Log in or Create an account to join the conversation.

LimeSurvey Partners
More
1 year 3 months ago #166463 by ollehar
Which version?

Are you using an old template? Old templates are not compatible with the latest version of LS.

Please Log in or Create an account to join the conversation.

More
1 year 3 months ago - 1 year 3 months ago #166469 by gyrocenter
Hi Ollie,

Version is 3.6.0+180328 - I just updated it with the ComfortUpdater. This is an installation I did just 5 days ago. Do I need to upload new templates? I just use the vanilla one for instance

When I use the standard logo, it shows fine in the theme editor as preview, but I don't see it in the theme and the src="" is empty for the logo. When I use the old gyrocenter.png logo, which is showing fine in the preview, I get the beforementioned error. The same goes for any new logo's I upload
Last edit: 1 year 3 months ago by gyrocenter.

Please Log in or Create an account to join the conversation.

More
1 year 3 months ago #166474 by Egadon
Hi,

Same issue.
Actual version is Version 3.6.0+180328 updated today with comfort update. (do not know the version before but the site was updated).

Same error message and when i check on the server, the file exist. I just copied the LimeSurvey Bootwatch Theme and add a logo. (before the update).

Please Log in or Create an account to join the conversation.

More
1 year 3 months ago #166513 by Egadon
For me, issue is solved in the new update.
The following user(s) said Thank You: LouisGac

Please Log in or Create an account to join the conversation.

More
1 year 3 months ago #166521 by gyrocenter
The following user(s) said Thank You: LouisGac

Please Log in or Create an account to join the conversation.

Start now!

Just create your account and start using Limesurvey today.

Register now
Join our Newsletter!