Getting error when putting in the ComfortUpdate keys

More
7 months 4 hours ago #164302 by LSSSurvey1
LSSSurvey1 created the topic: Getting error when putting in the ComfortUpdate keys
My 30 days trail end on Februay 24th.. today february 19th i signed up for one year COmfortUpdate, and paid the fees and got the key..
when i put the key in, i get an error message saying:


PO-Revision-Date: 2017-10-26 10:58:37+0000 MIME-Version: 1.0 Content-Type: text/plain; charset=UTF-8 Content-Transfer-Encoding: 8bit Plural-Forms: nplurals=2; plural=n != 1; X-Generator: GlotPress/2.2.2 Language: en_US Project-Id-Version: LimeSurvey 3.x.x PO-Revision-Date: 2017-10-26 10:58:37+0000 MIME-Version: 1.0 Content-Type: text/plain; charset=UTF-8 Content-Transfer-Encoding: 8bit Plural-Forms: nplurals=2; plural=n != 1; X-Generator: GlotPress/2.2.2 Language: en_US Project-Id-Version: LimeSurvey 3.x.x


please help!!
Attachments:

Please Log in or Create an account to join the conversation.

More
7 months 3 hours ago #164304 by holch
holch replied the topic: Getting error when putting in the ComfortUpdate keys
I would send a support ticket directly to the Limesurvey GmbH. Go to "Support" on the top right corner of the website and submit a support ticket. Should give you the quickest response. We here at the forum can usually only help solving problems that are directly related to Limesurvey, and not the services provided by the Limesurvey GmbH.

I'm not a LimeSurvey GmbH member. I answer at the LimeSurvey forum in my spare time. No support via private message.
Some helpful links: Manual (EN) | Question Types | Workarounds

Please Log in or Create an account to join the conversation.

Start now!

Just create your account and start using Limesurvey today.

Register now
Join our Newsletter!