Description and Welcome Messages Not Displaying

More
4 months 1 week ago #163853 by rjm972
rjm972 created the topic: Description and Welcome Messages Not Displaying
Hi all,

Just upgraded to Version 3.2.1+180208. I can't get the description and welcome messages to display - the attachment shows what I mean. The option to display welcome messages is enabled. Any suggestions? Anyone else have this problem?

Many thanks,
Rob
Attachments:

Please Log in or Create an account to join the conversation.

More
4 months 1 week ago #163855 by jelo
jelo replied the topic: Description and Welcome Messages Not Displaying
Please activate your survey and check if the welcome message is displayed.
From which version did you upgrade?
It might be a bug in LS 3.

Please Log in or Create an account to join the conversation.

More
4 months 1 week ago #163859 by rjm972
rjm972 replied the topic: Description and Welcome Messages Not Displaying
Thanks for the reply!

I just activated the survey, and same thing. No description or welcome message.

Technically I did not upgrade, I installed a fresh copy having made the leap from 2.06+ Build 150831.

Cheers,
Rob

Please Log in or Create an account to join the conversation.

More
4 months 1 week ago #163862 by jelo
jelo replied the topic: Description and Welcome Messages Not Displaying

rjm972 wrote: Technically I did not upgrade, I installed a fresh copy having made the leap from 2.06+ Build 150831.

Did you import something? Like survey or themes/templates?

I cannot reproduce under Version 3.2.1+180207.


Version 3.2.1+180207 
 
Preview mode:
Welcome Message : Displayed
End message     : Not displayed
 
Active mode:
Welcome Message : Displayed
End message     : Not displayed (mixed results over the last 24h)
Attachments:
The following user(s) said Thank You: LouisGac

Please Log in or Create an account to join the conversation.

More
4 months 1 week ago #163866 by jelo
jelo replied the topic: Description and Welcome Messages Not Displaying
Try to update to 3.3.0 (build 180209) Feb 09, 2018.

+-Fixed issue: Welcome text and description not visible (Olle Haerstedt)

Please Log in or Create an account to join the conversation.

More
4 months 1 week ago #163875 by oepaulard
oepaulard replied the topic: Description and Welcome Messages Not Displaying
I have a pro version of Lime Survey, the version number is 3.2.1. Same problem, no welcome and end message. Cant update because its a pro version "LimeSurvey Professional automatically provides updates - ComfortUpdate is not needed!"

Pretty annoying problem, we are supposed to launch a survey thesis on monday.

What are my options?

Please Log in or Create an account to join the conversation.

More
4 months 1 week ago #163876 by jelo
jelo replied the topic: Description and Welcome Messages Not Displaying

oepaulard wrote: Cant update because its a pro version "LimeSurvey Professional automatically provides updates - ComfortUpdate is not needed!"

So you're hosting with LimeSurvey GmbH? You might try to contact their support. I don't know how they handle their updates. I'm surprised that your account is on LS 3.X. Thought that LimeSurvey Professional is still on LS 2.7X. www.limesurvey.org/about-us/news/2068-li...elease-now-available

Please Log in or Create an account to join the conversation.

More
4 months 1 week ago #163877 by oepaulard
oepaulard replied the topic: Description and Welcome Messages Not Displaying
Well, on the connection today, an update was done on the instance, we may be amongs the first to get 3.X ..

I've contacted the support, thanks.

Please Log in or Create an account to join the conversation.

More
4 months 1 week ago #163892 by holch
holch replied the topic: Description and Welcome Messages Not Displaying
If everything goes wrong, here a solution:
- Switch off Welcome Message
- Create a new question at the beginning, type text display
- Create your own welcome message in this text display question
- same thing for end message

I'm not a LimeSurvey GmbH member. I answer at the LimeSurvey forum in my spare time. No support via private message.
Some helpful links: Manual (EN) | Question Types | Workarounds

Please Log in or Create an account to join the conversation.

More
4 months 1 week ago #163893 by oepaulard
oepaulard replied the topic: Description and Welcome Messages Not Displaying
Yep that's what I did for the welcome msg for now, but what about the end message? It's supposed to appear only after clicking on "send"

Anyway, I figured I can edit the twig templates of the theme with hard coded value, and it work for welcome/end, so I will do this I think.

Please Log in or Create an account to join the conversation.

More
4 months 1 week ago #163894 by holch
holch replied the topic: Description and Welcome Messages Not Displaying
Not ideal, but you could create an external page with the end message and automaticallyredirect with the End URL feature to that page. As I said, just a workaround, but at least you are on the safe side for your field date.

I'm not a LimeSurvey GmbH member. I answer at the LimeSurvey forum in my spare time. No support via private message.
Some helpful links: Manual (EN) | Question Types | Workarounds

Please Log in or Create an account to join the conversation.

More
4 months 1 week ago #163895 by rjm972
rjm972 replied the topic: Description and Welcome Messages Not Displaying
Thanks so much!

Cheers,
Rob

Please Log in or Create an account to join the conversation.

Start now!

Just create your account and start using Limesurvey today.

Register now
Join our Newsletter!