Cannot login

More
7 months 6 days ago #162511 by pigphish
pigphish created the topic: Cannot login
I am having a strange issue. I cannot login even with fresh installation. The application does not seem able to save the session. Any insights on this? Is there an apache config required?

Thanks, George

Please Log in or Create an account to join the conversation.

More
7 months 5 days ago #162516 by tammo
tammo replied the topic: Cannot login
What version of LS are you using, what version of apache, PHP? This is all to vague?


Tammo ter Hark at Tools for Research
Proud developers of the TFR Responsive Limesurvey template
toolsforresearch.com/limesurvey-responsive-template

Please Log in or Create an account to join the conversation.

More
7 months 4 days ago #162543 by pigphish
pigphish replied the topic: Cannot login
Thank you for the prompt response.

I am running:
- Limesurvey Version 2.05
- Apache 2.2.31 (Unix)
- PHP 5.5.37

Please Log in or Create an account to join the conversation.

More
7 months 4 days ago #162550 by LouisGac
LouisGac replied the topic: Cannot login
Minimal PHP version for LimeSurvey 3.0 is 5.5.9 (ubuntu LTS version) or 5.6 (PHP general version).

See:
php.net/supported-versions.php

Please Log in or Create an account to join the conversation.

More
7 months 4 days ago #162555 by jelo
jelo replied the topic: Cannot login

LouisGac wrote: Minimal PHP version for LimeSurvey 3.0 is 5.5.9 (ubuntu LTS version) or 5.6 (PHP general version).


The poster is stating Limesurvey Version 2.05. Not sure what "even with a fresh installation" means.


@pigphish: You seem to have more than one installation. Is the fresh installation the same version as your main installation? If you cannot login to both installations of LimeSurvey it might be related to an change in the hosting environment. What kind of hosting is used? Who e.g. updates PHP? And what database server (version) is used?

Please Log in or Create an account to join the conversation.

More
7 months 4 days ago #162556 by LouisGac
LouisGac replied the topic: Cannot login
also most of the time it's a problem related to SSL (https vs http)

Please Log in or Create an account to join the conversation.

More
7 months 22 minutes ago #162794 by julianenglish
julianenglish replied the topic: Cannot login
I have the same issue, installed under https, server Centos 7.3, Apache 2.4, php 7.1... never been able to access as admin after fresh installation.
What about http vs https?

Please Log in or Create an account to join the conversation.

More
6 months 4 weeks ago #162817 by pigphish
pigphish replied the topic: Cannot login
Thanks for all the help!

For me it turned out to be a bad setting in Php.ini:
session.save_path

My path was pointing to a non-existent directory. Once I fixed that it was working. Might be good to post an error to apache or somewhere so it's easy to find.
The following user(s) said Thank You: LouisGac

Please Log in or Create an account to join the conversation.

More
6 months 4 weeks ago #162826 by LouisGac
LouisGac replied the topic: Cannot login
hey pigphish, could you add your solution to the problem in the troubleshooting section of the manual please?
manual.limesurvey.org/Troubleshooting

it could help further users facing the same problem

Please Log in or Create an account to join the conversation.

Start now!

Just create your account and start using Limesurvey today.

Register now
Join our Newsletter!