LDAP User can't created, but valid

More
1 month 2 weeks ago #158290 by tuxmaster
tuxmaster created the topic: LDAP User can't created, but valid
Hello,
when an LDAP user try to login, he will get the error, that the password are correct, but the user can not created.

But under the LDAP plug in setting, auto create it enabled.
What goes wrong?

I use the AuthLDAP plug in.

Thanks.

Please Log in to join the conversation.

More
1 month 2 weeks ago #158309 by DenisChenu
DenisChenu replied the topic: LDAP User can't created, but valid
Did the user have an email ?
Without email : user creation didn't work …

Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand (or search sondages pro).
An error happen ? Before make a new topic : remind the Debug mode .

Please Log in to join the conversation.

More
1 month 2 weeks ago #158340 by tuxmaster
tuxmaster replied the topic: LDAP User can't created, but valid
Yes, the users has an valid email address.
Import an user from LDAP before, will work.
But not the auto import.

Please Log in to join the conversation.

More
1 month 1 week ago #158553 by tuxmaster
tuxmaster replied the topic: LDAP User can't created, but valid
Now fixed, I have recreate the sql database.

Please Log in to join the conversation.

More
1 month 1 week ago #158558 by DenisChenu
DenisChenu replied the topic: LDAP User can't created, but valid

tuxmaster wrote: Now fixed, I have recreate the sql database.

Sh… something in the DB , maybe an update not done at some time ???

Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand (or search sondages pro).
An error happen ? Before make a new topic : remind the Debug mode .

Please Log in to join the conversation.

Start now!

Just create your account and start using Limesurvey today.

Register now