Admin Login Issue!!!

More
3 months 1 week ago #181341 by jelo
Replied by jelo on topic Admin Login Issue!!!

DenisChenu wrote: Seems another OVH user need to set the domain for the cookies.

MrGaby already did that. I was just asking some infos after the issue was fixed.

If decreasing support issues would be a topic, LimeSurvey would set these names, instead of using generic ones from the php.ini. If you use more than one LimeSurvey installation (e.g. in different subdirectories) you get issues with one browser session too.

@MrGaby: Thanks for you infos. Looks like the session directory is shared by every webhost on the server.
Hopefully not many LimeSurvey installation are on that host and tmp is not limited in size. The session files size of LimeSurvey is one of the biggest in the world ;-)

The meaning of the word "stable" for users
www.limesurvey.org/forum/development/117...ord-stable-for-users
The following user(s) said Thank You: DenisChenu

Please Log in or Create an account to join the conversation.

More
3 months 1 week ago #181342 by DenisChenu
Replied by DenisChenu on topic Admin Login Issue!!!

jelo wrote:

DenisChenu wrote: Seems another OVH user need to set the domain for the cookies.

MrGaby already did that. I was just asking some infos after the issue was fixed.

:blush:

Sorry …

Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand .
An error happen ? Before make a new topic : remind the Debug mode .

Please Log in or Create an account to join the conversation.

Start now!

Just create your account and start using Limesurvey today.

Register now
Join our Newsletter!