trouble with all template

More
3 years 2 months ago #137933 by chrivaux
Hi,
I am using Version 2.50+ Build 160616 with comfort update. Since the two last updates these two variable {TEMPLATECSS} and {TEMPLATEJS} disappeared. So the source code look like this
<!-- The following line includes jquery-ui.css or jquery-ui-custom.css from template dir, template.css and needed specific css file for survey -->

<!-- The following line includes jquery.js, jquery-ui.js, survey_runtime.js , template.js and needed specific js file for survey -->

I have two versions of LimeSurvey installed on different servers and I have the same problem on both servers. I checked for other problems related to the environment on my servers and find nothing.
Thank you for your help

Please Log in or Create an account to join the conversation.

More
3 years 2 months ago #137939 by christianviallon
Does the answer is in the bug 11405 https://bugs.limesurvey.org/view.php?id=11405

Please Log in or Create an account to join the conversation.

More
3 years 2 months ago #137944 by DenisChenu
Think it's an issue with rights on /tmp/assets BUT : maybe fixed after github.com/LimeSurvey/LimeSurvey/commit/...b5d6b04dc4d83cf8bc78

Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand .
An error happen ? Before make a new topic : remind the Debug mode .

Please Log in or Create an account to join the conversation.

Start now!

Just create your account and start using Limesurvey today.

Register now
Join our Newsletter!