New UNSTABLE update available

More
2 years 8 months ago #127974 by Questler
Questler created the topic: New UNSTABLE update available
I get this big message on top.

But why? When I click on the message the system tells me that I can get "2.5RC2 (151008) (instabil)". But I already have "2.5RC2 (151008)".
Attachments:

Please Log in or Create an account to join the conversation.

More
2 years 8 months ago #127977 by Questler
Questler replied the topic: New UNSTABLE update available
But I already have "Version 2.06+ Build 151018". Of cause :)

Please Log in or Create an account to join the conversation.

More
2 years 8 months ago #127981 by LouisGac
LouisGac replied the topic: New UNSTABLE update available
just click on the close button : it will disappear until next login.
It's the update to LS 2.5 version :
preview.limesurvey.org/index.php?r=admin...hentication/sa/login

Please Log in or Create an account to join the conversation.

Start now!

Just create your account and start using Limesurvey today.

Register now
Join our Newsletter!