Check out the LimeSurvey source code on GitHub!

Manche Teilnehmer sehen die Buttons nicht

More
3 years 3 days ago #103418 by selageth
LS: 2.00+ Build 130708
MySQL: 14.12
PHP: 5.3.3
OS: CentOS

Hallo.

Ich kann diesen Fehler leider nicht reproduzieren:
Bei etwa 35% der Teilnehmer einer Umfrage tritt der Fehler auf, dass diese den "Weiter" Button vor und zwischen den einzelnen Fragen nicht sehen. Er ist einfach nicht da. Dieses Problem ist bisher noch an keinem Testrechner ob im Intranet oder außerhalb reproduzierbar gewesen. Die User hängen ohne Button auf der Willkommensseite herum und wissen nicht wohin.

Was kann das sein?

Please Log in to join the conversation.

More
3 years 2 days ago #103486 by c_schmitz
Vielleicht Browser-spezifisch? Frag mal die betroffenen Benutzer. Hast du Word Texte nach LimeSurvey kopiert?

Best regards

Carsten Schmitz
LimeSurvey project leader

Please Log in to join the conversation.

More
3 years 18 hours ago #103588 by selageth
Hi und danke für die schnelle Rückmeldung. Die User erhalten folgenden Fehler:
(Beispiel anhand IE Fehlerdetails)



Details zum Fehler auf der Webseite

Benutzer-Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.1; WOW64; Trident/4.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; .NET CLR 1.1.4322; .NET4.0C; .NET4.0E; InfoPath.3)
Zeitstempel: Thu, 16 Jan 2014 07:59:31 UTC


Meldung: 'document.forms.0.elements[...].type' ist Null oder kein Objekt
Zeile: 29
Zeichen: 2
Code: 0
URI: <entfernt>




Scheint also ein Javascriptfehler zu sein? Wie kann man sowas abfangen? Und wieso läuft es bei einigen Usern und bei anderen nicht?

Please Log in to join the conversation.

More
3 years 18 hours ago #103589 by c_schmitz
Passiert das auch wenn du das Template 'default' benutzt?

Best regards

Carsten Schmitz
LimeSurvey project leader
The following user(s) said Thank You: selageth

Please Log in to join the conversation.

More
3 years 17 hours ago #103592 by selageth
Mit einem anderen (z.B. default) template kommt keine Fehlermeldung im IE, aber die Buttons sind trotzdem nicht da.

Please Log in to join the conversation.

More
3 years 17 hours ago #103594 by c_schmitz
Nochmal die Frage: Hast du Word Texte nach LimeSurvey kopiert?

Best regards

Carsten Schmitz
LimeSurvey project leader

Please Log in to join the conversation.

Imprint                   Privacy policy         General Terms & Conditions         Revocation information and revocation form