Probleme bei Export in SPSS

More
4 years 3 days ago #99156 by Olga
Olga created the topic: Probleme bei Export in SPSS
Hallo,

ich habe folgendes Problem: Wenn ich die Umfrageergebnisse in SPSS exportieren möchte, werden sowohl die "ja/nein-Fragen" als auch die Fragen der "Mehrfachauswahl" als string-Variablen mit y und n bzw. y und 0 statt als numerische Variablen in SPSS ausgegeben, gleiches geschieht auch bei der Frage nach dem Geschlecht etc. Dies ist unabhängig davon, ob ich angebe, dass y in 1 codiert werden soll.

Leider nimmt es sehr viel Zeit in Anspruch, die Datensätze in SPSS zu bereinigen und alle Variablen in numerische umzuwandeln. Hat jemand eine Lösung für dieses Problem?

Ich verwende die LimeSurvey Version 1.80+(6579).

Vielen Dank im Voraus,
Olga

Please Log in to join the conversation.

More
3 years 11 months ago #99446 by jelo
jelo replied the topic: Probleme bei Export in SPSS
1.) Limesurvey updaten. Die Version ist sehr alt und wird nicht mehr hier genutzt.
Dort können auch Skalenniveaus für den Export vorgegeben werden.
manual.limesurvey.org/Question_type_-_Ye...e_.28scale_export.29

Ansonsten bleibt Dir ja die Möglichkeit die Importskripte für SPSS anzupassen. Das ist dann allerdings kein Limesurveythema.

Please Log in to join the conversation.

Did you already participate in our customer survey?

Don't miss your chance for great prices.

Please click here to participate:

Start now

Start now!

Just create your account and start using Limesurvey today.

Register now