Check out the LimeSurvey source code on GitHub!

LimeSurvey funktioniert nich in Firefox und Safari

More
3 years 6 months ago #97392 by snl54
Hallo,
ich dachte mir, nimm ein tool, was in der Community empfohlen wird. Ohne das Tool ausgiebig zu testen wollte ich schnell eine Umfrage starten und werde mit einem Bug nach dem Nächsten konfrontiert.

Die Umfrage funktioniert nur im Chrome und IE, aber nicht im Firefox oder Safari.

In beiden Browsern gibt man Werte ein klickt auf weiter und alles ist weg.

Leider finde ich dazu nichts passendes, aber ich bin sicher auch nicht der Erste, dem das aufgefallen ist.

Please Log in to join the conversation.

More
3 years 6 months ago #97836 by actxcellence
Kannst du für diesen Fehler noch etwas konkrete Anhaltspunkte geben?

"Alles weg" ist sehr pauschal.
Welche Lime Version benutzt Du?
Welche Browser-Version genau?

Bei mir gibts z.B. keine Browserprobleme.
Liebgts vielleicht am Apple-Betriebssystem?
Passiert das auch bei anderen Applikationen?

Schon die Bedienungsanleitung von LimeSurvey angeschaut?
Bedienungsanleitung (DE) | Tricks, um mehr Antworten auf Fragen im Forum zu erhalten

Please Log in to join the conversation.

More
3 years 6 months ago #97844 by holch
"...aber ich bin sicher auch nicht der Erste, dem das aufgefallen ist.".

Doch, von solchen Problemen habe ich hier im Forum noch nicht gehört.

Um dir hier helfen zu können und das Problem einzugrenzen bräuchte man ein bisschen mehr Informationen.

Was heisst: "Und alles ist weg?"
Welche Version von LS verwendest du?
Wo hast du LS installiert?
Hast du einen Link zu deiner Umfrage, dass wir den Fehler nachvollziehen können?
Welches Template verwendest du?

Have a look at the manual! It is a really valuable source for information. Here some helpful links:
Manual (EN) | Question Types | Workarounds

Please Log in to join the conversation.

Imprint                   Privacy policy         General Terms & Conditions         Revocation information and revocation form