englische (Fehler-)Meldungen trotz vorhandener deutscher Übersetzung in de.mo

More
4 years 4 months ago #97233 by silverlime
silverlime created the topic: englische (Fehler-)Meldungen trotz vorhandener deutscher Übersetzung in de.mo
Liebe limesurvey-user,

trotz Einstellung von "Deutsch" als Sprache und vorhandener Übersetzungen in der entsprechenden "de.mo"-Datei werden im Frontend noch englische (Fehler-)Meldungen angezeigt (Konkret geht es um die drei Textbausteine: Token mismatch The token you provided doesn't match the one in your session. Please wait to begin with a new session.)

Dass die "de.mo" grundsätzlich genutzt wird, kann ich daran sehen, dass eine mit dem Programm poedit angepasste einzelne Übersetzung auch angepasst im Frontend ausgegeben wird.

Hat Jemand eine Idee?

Danke und viele Grüße !

Axel

Please Log in to join the conversation.

More
4 years 4 months ago #97237 by actxcellence
actxcellence replied the topic: englische (Fehler-)Meldungen trotz vorhandener deutscher Übersetzung in de.mo
Ich nehme an, Du hast in Deiner modifizierten de.mo/de.po die Übersetzung von z.B. "Token mismatch" gefunden?

In der aktuellen Übersetzungsdatei für 2.00+ sind die Übersetzungen enthalten.
siehe: translate.limesurvey.org/projects/limesurvey2/de/default

Schon die Bedienungsanleitung von LimeSurvey angeschaut?
Bedienungsanleitung (DE) | Tricks, um mehr Antworten auf Fragen im Forum zu erhalten

Please Log in to join the conversation.

More
4 years 4 months ago #97256 by silverlime
silverlime replied the topic: englische (Fehler-)Meldungen trotz vorhandener deutscher Übersetzung in de.mo
Hallo actxcellence,

ja die Übersetzungen sind in der de.po/de.mo Datei vorhanden. Sie werden aber offensichtlich im Frontend nicht ausgegeben. Dort erscheint nur die englische, unübersetzte Version.

Falls es jemand nachprüfen kann/möchte:
  • Einen Fragebogen im geschlossenen Benutzermodus im gleichen Browsers mit zwei verschiedenen Tokens öffnen (z.B. in zwei verschiedenen Browsertabs)
  • Dann erscheint eine Meldung "token mismatch ..."
  • Diese Meldung müsste nach der Übersetzungsdatei eigentlich "Unterschiedliche Zugangsschlüssel" heißen.

Nochmal danke und viele Grüße !

Axel

Please Log in to join the conversation.

More
4 years 4 months ago #97258 by silverlime
silverlime replied the topic: englische (Fehler-)Meldungen trotz vorhandener deutscher Übersetzung in de.mo
Hallo Zusammen,

ich vermute es liegt hier ein Bug vor. Die englische Meldung habe ich mittlerweile in der index.php gefunden. Als Workaround kann ich sie hier "hart" anpassen. Ich habe einen Bug-Report geschrieben (ID 07945)

Viele Grüße !

Axel

Please Log in to join the conversation.

Start now!

Just create your account and start using Limesurvey today.

Register now
Join our Newsletter!