Es geht nicht :-(

More
4 years 2 months ago #92256 by mexx_muc
mexx_muc created the topic: Es geht nicht :-(
Hallo,

folgende Situation.

Ich hatte vor ein einigen Tagen angefangen, LimeSuryey 2.00+ zu installieren und dann auch gleich mal fleissig an meiner Umfrage gebastelt. So weit, so gut. Dann bekam ich irgendwann im Admin Bereich die Meldung, dass eine Update verfügbar sei. Dieses habe ich dann installiert und seit dem treten die Probleme auf. Die Umfrage, die vorher noch lief (im Prüfmodus) lieferte dann nur noch einen weißen Bildschirm. Ich habe viel herumprobiert und festgestellt, dass Z.B. Matrix-Antworten nur noch gingen, wenn sie nicht länger als 20 Zeilen waren etc. Ich hatte das Gefühl, dass irgendwas in der Datenbank zerschossen war.

Also habe ich das komplette LimeSurvey samt DB vom Server gelöscht und heute nochmals (den Build 130206) neu installiert. Das gleich Problem - die Umfarge geht nicht mehr. Selbst wenn ich nur einzelne Fragegruppen importiere - machen gehen. Manche nicht. Manche gehen wenn ich die Matrix kürzer mache. Das seltsame ist, wenn ich die Umfrage einfach mal bei LimeService (now LimeSurvey Professional).com lade dann geht sie anstandslos.

Was kann das sein?

MySQL-Version: 5
PHP: 5.2

Danke für Tips im Voraus.

Gruss. mexx

Please Log in to join the conversation.

More
4 years 2 months ago #92274 by DSchmidt
DSchmidt replied the topic: Es geht nicht :-(
Hallo,

bei mir das gleiche Problem.
Nach Klick auf "Absenden" nur weißes Bild in Firefox.
In Chrome wird Fehler "HTTP-Fehler 500 (Internal Server Error): Beim Versuch des Servers, die Anforderung zu verarbeiten, ist eine unerwartete Bedingung aufgetreten." ausgegeben.

Version 2.00+ Build 130206
PHP Version 5.3.3-7
MySQL 5.1.61

Please Log in to join the conversation.

More
4 years 2 months ago #92336 by mexx_muc
mexx_muc replied the topic: Aw: Es geht nicht :-(
Hallo,

nun habe ich nochmals alles neu installiert und anschließend eine neue Umfrage mit zunächst nur einer Frage erstellt. Dies Frage hat eine Matrix mit 7 Spalten (-3, -2, -1, 0, 1, 2, 3). Im ersten Versuch hatte ich 50 Zeilen in dieser Matrix mit dem Ergebnis: Umfrage funktioniert nicht. Danach habe ich die Zeilenzahl auf 14 reduziert. Ergebnis: Umfrage funktioniert.

Danach - als zweite Frage - eine Kopie dieseer 14 Zeilen Matrix. Ergebnis: Umfrage funktioniert nicht. Diese zweite Frage gelöscht: Umfrage funktioniert auch nicht.

Was kann das sein? Speicherproblem?

Gruß, mexx

Please Log in to join the conversation.

More
4 years 1 month ago #93867 by tbFromTrigger
tbFromTrigger replied the topic: Es geht nicht :-(
Hallo zusammen,

ich habe bei einer Umfrage die gleichen Phänomene. Hat jemand inzwischen irgendwelche Lösungsansätze!?

mfg

Tobi

Please Log in to join the conversation.

Start now!

Just create your account and start using Limesurvey today.

Register now