Check out the LimeSurvey source code on GitHub!

Zufällige Fragenreihenfolge innerhalb einer Fragengruppe

4 years 4 weeks ago #91997 by bee01
Ich habe mittlerweile eine alte Version (192+ build120919) installiert, mit der geht es problemlos. Ist zumindest für den Moment eine Lösung.

Please Log in to join the conversation.

4 years 3 weeks ago #92024 by Roger01
Der Bug sollte im nächsten Build behoben sein. In der Zwischenzeit gibt es eine upgedatete Version der Datei frontend_helper.php unter bugs.limesurvey.org/view.php?id=7222 die das Problem behebt!

Please Log in to join the conversation.

4 years 3 weeks ago #92032 by holch
Super Roger, danke für das Feedback.

Ging ja recht schnell. Danke auch für deine Rückmeldung im Bug-Tracker. Das Entwicklerteam kann jede Hilfe beim Auffinden und beseitigen von Bugs gebrauchen. Selbst eine kleine Rückmeldung über die Wirksamkeit einer Lösung hilft da.

I'm not a LimeSurvey GmbH member. I answer at the LimeSurvey forum in my spare time. No support via private message.
Some helpful links: Manual (EN) | Question Types | Workarounds

Please Log in to join the conversation.

3 years 8 months ago #97320 by Struppi
Hab' schon länger nichts mehr mit LS gemacht, wollte aber zur Sicherheit noch mal nachfragen:
Außer je Frage den Buchstaben der Randomisierungsgruppe zu setzen muß man NICHTS weiter einstellen (Häkchen in allgemeinen Einstellungen setzen o. ä.), um innerhalb der Randomisierungsgruppe (im Prinzip i. d. R. sinnigerweise gleichzusetzen mit der Fragengruppe) eine zufällig Fragenreihenfolge hinzubekommen???

Vielen Dank schon im voraus für eine kurze Bestätigung.

Viele Grüße
Struppi

Please Log in to join the conversation.

3 years 7 months ago #98264 by meisnerc
Ich benutze limesurvey al HU-Studentin und habe erneut das schon beschriebene Problem:

Version 2.00+ Build 130708 (Browser Mozilla)

Trotzdem, dass der Administrator für limesurvey eine neue Version heute noch installiert hat. Es funktioniert trotzdem nicht, dass ich meine Umfrage mit den Modi "Frage für Frage" oder "Gruppe für Gruppe" testen kann. Es kommen dann immer diesselben Fragen oder gar keine und die Teilfragen sind in rot geschrieben.

Hängt es doch irgendwie mit meiner Randomisierung zusammen? Ich habe 33 Fragen unter jeweil 13 Fragengruppen. Die Fragegruppe habe ich mit "1" benannt in der Randomisierung und die Fragen mit den forlaufenden Nummern 2 - 14 pro Fragegruppe randomisiert.

Oder wird sich das Problem erledigen wenn ich die Umfrage aktiviere (was ich aktuell leider noch nicht kann).

Ich bin sehr verzweifelt und bin dankbar über weitere Hilfe!

Please Log in to join the conversation.

Imprint                   Privacy policy         General Terms & Conditions         Revocation information and revocation form