Update von 1.92 auf 2.0 Postgres

More
4 years 8 months ago #90211 by kzoller
kzoller created the topic: Update von 1.92 auf 2.0 Postgres
Hallo zusammen

Beim Updaten unseres Limesurvey Servers von 1.92 auf 2.0 (Build 121213) erhalte ich beim Update der Datenbank (postgres) folgende Fehlermelldung:

CDbCommand failed to execute the SQL statement: SQLSTATE[25P02]: In failed sql transaction: 7 ERROR: current transaction is aborted, commands ignored until end of transaction block

Weiss jemand Rat?

Vielen Dank und Grüsse
Kay

Please Log in to join the conversation.

More
4 years 8 months ago - 4 years 8 months ago #90244 by cobola
cobola replied the topic: Update von 1.92 auf 2.0 Postgres
Same problem here :(

Also with Postgres...
"PostgreSQL(libpq) Version 8.2.3"
Last Edit: 4 years 8 months ago by cobola.

Please Log in to join the conversation.

Did you already participate in our customer survey?

Don't miss your chance for great prices.

Please click here to participate:

Start now

Start now!

Just create your account and start using Limesurvey today.

Register now