Check out the LimeSurvey source code on GitHub!

Survey_dynamic.refurl

More
4 years 2 months ago - 4 years 2 months ago #88820 by mpds
Hallo,

ich habe eine Umfrage bei der ein paar Personen folgende Fehlermeldung angezeigt bekommen, nachdem sie das erste mal auf "weiter" geklick haben, also nach dem Einleitungstext

Internal Server Error
Property "Survey_dynamic.refurl" is not defined.

An internal error occurred while the Web server was processing your request. Please contact the webmaster to report this problem.


Was mich verwirrt, ist dass die Meldung nur bei einem Teil der User angezeigt wird, bei den meisten aber nicht. Teilweise funktioniert es bei denen dann mit einem anderen Browser, teilweise aber auch nicht. Hat jemand eine Idee was das Problem sein könnte? Wäre wirklich sehr dankbar!

Ich benutze die LimeSurvey Version 2.00+ Build 121117

Wer es testen will, es geht um folgende Umfrage: limesurvey.stuve-unipassau.de/index.php/...89/lang/de-informal/
Last Edit: 4 years 2 months ago by mpds.

Please Log in to join the conversation.

More
4 years 2 months ago #88825 by mdekker
Could you file a bugreport for this issue please?

---
Menno Dekker

Please Log in to join the conversation.

More
4 years 2 months ago #88834 by mpds

Please Log in to join the conversation.

More
4 years 2 months ago #88895 by Mazi
bug report is now marked as fixed.


Best regards/Beste Grüße,
Dr. Marcel Minke
(Limesurvey Head of Support)
Need Help? We offer professional Limesurvey support
Contact: marcel.minke(at)survey-consulting.com'"

Please Log in to join the conversation.

More
1 year 11 months ago #118394 by MichaelG01
Hello,

i have the same issue. What can I do or what do I need to change?

Best regards, Michael

Attachments:

Please Log in to join the conversation.

Imprint                   Privacy policy         General Terms & Conditions         Revocation information and revocation form