Check out the LimeSurvey source code on GitHub!

Wenn - Dann Bedingung - Frage erscheint auch wenn Bedingung nicht erfüllt ist

More
3 years 11 months ago #91494 by cbethaeuser
Hi Mazi,

ich war ja ersteller dieses Threads und oben ist noch alles mit Screens beschrieben. Leider ist das so lange her das ich die Umfrage nicht mehr gespeichert habe :( Wenn ich nochmal 15 Minuten Zeit habe erstelle ich eine Neue.

VG Carsten

Please Log in to join the conversation.

More
3 years 11 months ago #91495 by Mazi
Kein Problem, ist ja auch nur ein Angebot meinerseits.

Evtl. war das auch ein Bug mit dem Ja/Nein Fragetyp in Limesurvey 1.92. Für alle mit ähnlichen Problemen:
Du kannst mal auf unserer Onlinedemo, die immer die neueste Limesurveyversion nutzt, testen, ob das Problem dort reproduzierbar ist: Link
Username: admin
Password: test
Wenn das Problem dort auch auftaucht, bitte hier eine Beispielumfrage anhängen.


Best regards/Beste Grüße,
Dr. Marcel Minke
(Limesurvey Head of Support)
Need Help? We offer professional Limesurvey support
Contact: marcel.minke(at)survey-consulting.com'"

Please Log in to join the conversation.

More
3 years 11 months ago #91499 by sandhase
Hallo zusammen,

könnte mir auch vorstellen, dass es ein Bug ist, da ich mit den 00x-Codes in der 187er version nie Probleme hatte - auch bei janein-Fragen und die Folgefragen ausgeblendet wurden.
Jetzt stellt sich die Frage, was ich machen soll? Muss ich gleich den versionssprung zu 2.x machen? Was passiert dann mit meinen bisherigen Umfragen? Kann ich die wieder importieren?
Und was passiert mit den Vorlagen (hatte da gelesen, dass es da evtl. Probleme gibt)...
Danke für nen Tipp!!
PS: Momentan wäre ein Upgrade machbar, da es keine aktiven Umfragen gibt, allerdings stehen einige an...
Grüße
Wolfgang

Please Log in to join the conversation.

More
3 years 11 months ago #91505 by sandhase
Hallo,

auf dem Testsystem funktioniert es...

Please Log in to join the conversation.

More
3 years 11 months ago #91510 by Mazi
Wenn du nicht updaten möchtest, kannst du einfach alternativ eine Frage vom Typ "List Radio" erstellen mit Antwortoptionen Yes ("Y") und No ("N") und ggf. noch bei den erweiterten Frageeinstellungen die Anzahl Spalten auf 2 oder 3 (falls keine Pflichtfrage) setzen.

Das sollte dann in etwa genauso aussehen und die Bedingung sollte funktionieren.


Best regards/Beste Grüße,
Dr. Marcel Minke
(Limesurvey Head of Support)
Need Help? We offer professional Limesurvey support
Contact: marcel.minke(at)survey-consulting.com'"

Please Log in to join the conversation.

More
3 years 11 months ago #91514 by sandhase
Gute Idee, leider wird auch hier das Freitextfeld nicht ausgeblendet.
Wie sieht es mit dem Import der 192er Fragen in der 2er Version aus? Gibt es da Probleme?
Und wenn ich eine Vorlage aus 192 exportieren möchte, bekomme ich ein zip, das "not a valid zip archive" ist...?!
Danke und Grüße

Please Log in to join the conversation.

More
3 years 11 months ago #91515 by Mazi
Hänge bitte mal deine Umfrage an.

Templates von Version 1.92 müssen in 2.0 evtl. angepasst werden. Einfach mal 20 separat installieren und testen, wie es aussieht.


Best regards/Beste Grüße,
Dr. Marcel Minke
(Limesurvey Head of Support)
Need Help? We offer professional Limesurvey support
Contact: marcel.minke(at)survey-consulting.com'"

Please Log in to join the conversation.

More
3 years 11 months ago #91519 by sandhase
Hi Mazi,

anbei die Umfrage.
Danke!!
PS: Sieht aus, als ob er nix anhängt...liegts am Browser?!?!

Please Log in to join the conversation.

More
3 years 11 months ago #91525 by sandhase
Jetzt...
Attachments:

Please Log in to join the conversation.

More
3 years 11 months ago #91530 by Mazi
Deine Umfrage funktioniert auf meinem 1.92 Testsystem (aktuelleste 1.92er Version) einwandfrei:





Best regards/Beste Grüße,
Dr. Marcel Minke
(Limesurvey Head of Support)
Need Help? We offer professional Limesurvey support
Contact: marcel.minke(at)survey-consulting.com'"
Attachments:

Please Log in to join the conversation.

More
3 years 11 months ago #91533 by sandhase
Was ist dein Tipp? Ist was schief gegangen beim Upgrade? Hatte aber keine Fehlermeldungen... oder ein Browserproblem (dann dürfte es aber auf dem Testsystem auch nicht funktionieren)
Was mache ich mit der korrupten zip-Datei der Template-Exports?

Danke!!

Please Log in to join the conversation.

More
3 years 11 months ago #91536 by Mazi
1. Vielleicht nutzt du ein kaputtes Template? Teste mal das Default-Template.

2. Zum Update kann ich wenig sagen, wenn ich mir den Fragebogen nicht live anschauen kann.

3. Wie genau lautet die Fehlermeldung beim Export des Templates?


Best regards/Beste Grüße,
Dr. Marcel Minke
(Limesurvey Head of Support)
Need Help? We offer professional Limesurvey support
Contact: marcel.minke(at)survey-consulting.com'"

Please Log in to join the conversation.

More
3 years 11 months ago #91544 by sandhase
Template-Export funktioniert, dh. ichbekomme eine zip-Datei zum Speichern.
Versuche ich diese zu öffnen, heißt es, dass es sich um not a valid zip archive handelt...

Please Log in to join the conversation.

More
3 years 11 months ago #91549 by Mazi
Wie groß ist die Datei?

Mit welchem Programm versuchst du sie zu öffnen?

Kannst du den Inhalt des Archivs im Windows-Exlorer einsehen?


Best regards/Beste Grüße,
Dr. Marcel Minke
(Limesurvey Head of Support)
Need Help? We offer professional Limesurvey support
Contact: marcel.minke(at)survey-consulting.com'"

Please Log in to join the conversation.

More
3 years 11 months ago #91605 by sandhase
42kb
versch. zip-progs wie filzip, 7-zip... über den explorer konnte ich sie nun öffnen und wegkopieren - knaller!!
wie kann ich sie wieder importieren? zippen?

Please Log in to join the conversation.

Imprint                   Privacy policy         General Terms & Conditions         Revocation information and revocation form