Zugriff verweigert (Error 403): Umfrage ist nicht mehr zu erreichen

More
4 years 6 months ago - 4 years 6 months ago #85862 by ofc1901
Hallo zusammen,

nach erstmaliger Nutzung von LimeSurvey war ich begeistert und bin es eigentlich auch noch. Seit gestern allerdings ist eine bereits am 14. September freigeschaltete Umfrage nicht mehr per Link zu erreichen, es erscheint folgende Fehlermeldung:



Dieser Fehler ist gestern noch nicht aufgetreten. Alles, was ich in der Zwischenzeit getan habe, war, die Umfrage zu kopieren (hier tritt übrigens derselbe Fehler auf). Auch eine komplett neu erstellte Testumfrage zeigt mir diesen Fehler.

Zu den technischen Daten:
Browser: Firefox 15.0.1
LimeSurveyVersion 1.90+ Build 9642

Für Eure Hilfe wäre ich sehr dankbar, denn je länger die Umfrage nicht erreichbar ist, desto negativer wirkt sich das auf die Zahl der Rückläufer aus. Vielen Dank schonmal - sagt mir bescheid, wenn ihr noch weitere technische oder problembezogene Informationen braucht.

Schöne Grüße


Manuel
Attachments:
Last Edit: 4 years 6 months ago by ofc1901.

Please Log in to join the conversation.

More
4 years 6 months ago #85871 by holch
Also da es sich um einen Server-Error handelt, würde ich es mal mit meinem Server-Admin versuchen. Limesurvey scheint dir ja von deiner Hochschule zur Verfügung gestellt zu werden.

Ich sehe nicht, wie wir bei einem Server, auf den du vermutlich keinen Zugriff hast, weiterhelfen können.

I'm not a LimeSurvey GmbH member. I answer at the LimeSurvey forum in my spare time. No support via private message.
Some helpful links: Manual (EN) | Question Types | Workarounds

Please Log in to join the conversation.

More
4 years 6 months ago #85874 by ofc1901
Hallo holch,

vielen Dank für Deine Antwort!

LimeSurvey wurde mir von der Hochschule zur Verfügung gestellt, das ist richtig. Allerdings war ich mir nicht sicher, ob es sich tatsächlich um einen Server-Fehler handelt, da alle anderen Seiten der Hochschule einwandfrei funktionieren. Ist ein Problem von LimeSurvey bei dieser Art von Fehlermeldung tatsächlich auszuschließen?

Vielen Dank und einen schönen Samstagabend!


Manuel

Please Log in to join the conversation.

More
4 years 6 months ago #85876 by holch
Also wenn vorher alles funktioniert hat und du nichts dran verändern kannst (da ja von der Hochschule) würde ich sagen, es gibt irgendein Serverproblem.

Ich bin mir sicher, dass deine Hochschule nicht nur einen Server am laufen hat, nur weil einer funktioniert, heisst das nicht auch, dass die anderen nicht funktionieren.

Und völlig ausschliessen kann man natürlich nicht, dass es ein spezielles Problem zwischen LS und dem Server ist. Das lässt sich aber mit deinen Angaben meiner Meinung nach schlecht nachvollziehen.

Aber ein 403er (Zugriff verweigert) deutet für mich auf Rechteprobleme hin. Ich denke, das lässt sich nur mit Hilfe des Admins beheben, denn selbst wenn wir das Problem jetzt kennen würden, hättest du mit ziemlicher Sicherheit nicht die Rechte dazu, es zu beheben.

was genau passiert denn? Unter welcher URL steht denn die Login-Maske für eure Installation?

I'm not a LimeSurvey GmbH member. I answer at the LimeSurvey forum in my spare time. No support via private message.
Some helpful links: Manual (EN) | Question Types | Workarounds

Please Log in to join the conversation.

More
4 years 6 months ago #85985 by ofc1901
Hallo holch,

wahrscheinlich liegst Du richtig. Anders kann ich mir auch nicht erklären, warum der Umfrage-Link von heute auf morgen nicht mehr funktioniert. Für den Login wurde mir von meiner Hochschule ein Zugang eingerichtet, installieren musste ich nichts. Die URL, die ich aufrufe, um mich anzumelden, lautet:

www.hs-koblenz.de/umfrage/admin

Hier erscheint derselbe Fehler. Ich wende mich morgen mal den Systemadmin in der Hoffnung, dass er das Problem beheben kann.

Schöne Grüße


Manuel

Please Log in to join the conversation.

More
4 years 6 months ago #86033 by ofc1901
Hallo holch,

tatsächlich lag der Fehler am Server. Ich habe heute eine Nachricht des System-Admins erhalten, der das Problem behoben hat.

Sorry, dass ich mich mit dem Problem an die falsche Stelle gewendet habe. Trotzdem vielen Dank für Deine Hilsbereitschaft!

Viele Grüße


Manuel

Please Log in to join the conversation.

More
4 years 6 months ago #86044 by holch
Hi! Gut, dass das Problem gelöst ist.

Kein Problem, dass du dich an uns gewendet hast. Du wusstest ja nicht, wo das Problem liegt.

I'm not a LimeSurvey GmbH member. I answer at the LimeSurvey forum in my spare time. No support via private message.
Some helpful links: Manual (EN) | Question Types | Workarounds

Please Log in to join the conversation.