Installation fehlgeschlagen ?

More
5 years 4 months ago - 5 years 4 months ago #82753 by Japsa
Japsa created the topic: Installation fehlgeschlagen ?
Hallo,
Was hab ich denn nur falsch gemacht?

Habe mir Heute die neue stabile Version runtergeladen - bin exakt nach Handbuch (Installationsanleitung) vorgegangen aber unter meiner Domain: umfrage.repricing.de/
komt nur eine Fehlermeldung.

Ich hatte alle Datein in den Ordner: "umfragen" per FTP auf meienm Server hochgeladen.
Die Domain: umfrage.repricing.de eingerichtet und auf den Ordner: umfragen aufgeschaltet.

In der Config.php sieht es bei mir so aus:

$databaselocation = 'localhost'; // Network location of your Database - for odbc_mssql or mssqlnative use the mssql servername, not localhost or IP
$databasename = 'usr_web0_2; // The name of the database that we will create
$databaseuser = 'web0'; // The name of a user with rights to create db (or if db already exists, then rights within that db)
$databasepass = 'xxxxxxx'; // Password of db user
$dbprefix = 'lime_'; // A global prefix that can be added to all LimeSurvey tables. Use this if you are sharing
// a database with other applications. Suggested prefix is 'lime_'

// File Locations
$rooturl = " umfrage.repricing.de/ "; // The root web url for your limesurvey installation (without a trailing slash).
// The double quotes (") are important.

$rootdir = dirname(__FILE__); // This is the physical disk location for your limesurvey installation. Normally you don't have to touch this


Was könnte ich denn falsch gemacht haben?
Danke & Gruß Dirk
Last Edit: 5 years 4 months ago by Japsa.

Please Log in to join the conversation.

More
5 years 4 months ago #82761 by holch
holch replied the topic: Installation fehlgeschlagen ?
Erstmal scheint bei deiner subdomain was fehlgeschlagen zu sein, die funktioniert einfach nicht.

Abgesehen davon hast du die rooturl verändert, in den wenigsten fällen muss man da aber viel machen. LS findet die Domain normalerweise selbst, solange man den Unterordner (falls notwendig) richtig angibt.

Ich würde also mal diese Zeile so lassen, wie sie ist mit dem ganzen code. Damit sollte es eigentlich sofort funktionieren. Das ist ein sehr häufiger "Anfängerfehler". Allerdings kann ich unter www.repricing.de auch keinen Unterordner "umfragen" erreichen.

I'm not a LimeSurvey GmbH member. I answer at the LimeSurvey forum in my spare time. No support via private message.
Some helpful links: Manual (EN) | Question Types | Workarounds

Please Log in to join the conversation.

More
5 years 4 months ago #82844 by Mazi
Mazi replied the topic: Installation fehlgeschlagen ?
Evtl. mal als rooturl " umfrage.repricing.de " oder "http://www.umfrage.repricing.de"probieren.

Falls es das nicht ist, liegt es wohl eher an deiner Umleitung/Serverkonfiguration.


Best regards/Beste Grüße,
Dr. Marcel Minke
(Limesurvey Head of Support)
Need Help? We offer professional Limesurvey support
Contact: marcel.minke(at)survey-consulting.com'"

Please Log in to join the conversation.

Start now!

Just create your account and start using Limesurvey today.

Register now
Join our Newsletter!