installation funktioniert nicht

More
5 years 4 days ago #82323 by stoneisonline
stoneisonline created the topic: installation funktioniert nicht
hallo!

ich wollte eben die neueste version (limesurvey200rc2-build120528) installieren doch leider bei punkt 5 database settings passiert folgendes.
ich gebe meine db daten ein klicke auf next -> meldung datenbank existiert bereits (ist klar: habe ich vorher angelegt) dann drücke ich auf populate database umd die tabellen erzeugen zu lassen und dann springt er zum welcome screen.
-> es wurden auch keine tabellen in der db angelegt.

mein system: php 5.3.3, centOS6, mysql 5.0.95-log

ich denke da stimmt etwas mit der installationsreihenfolge nicht.
wenn ich die db daten eingeben muss warum will er dann eine db erzeugen?
braucht doch nur die tabellen importieren.

ich bitte um eure hilfe
danke
The topic has been locked.
More
5 years 4 days ago #82328 by stoneisonline
stoneisonline replied the topic: installation funktioniert nicht
hat sich erledigt

war ein fehler von mir. wegen der LDAP installation haben sich die rechte von sessionsave.path geändert
The topic has been locked.
More
5 years 4 days ago #82358 by Mazi
Mazi replied the topic: installation funktioniert nicht
Besten Dank für das Feedback

<closed>


Best regards/Beste Grüße,
Dr. Marcel Minke
(Limesurvey Head of Support)
Need Help? We offer professional Limesurvey support
Contact: marcel.minke(at)survey-consulting.com'"
The topic has been locked.

Start now!

Just create your account and start using Limesurvey today.

Register now