Check out the LimeSurvey source code on GitHub!

Problem mit Comfort-Update von 1.87 auf 1.91

More
5 years 8 months ago #61693 by ckrunner
Hallo,

eben wollte ich meine bestehende und laufende Installation mit dem Comfort-Update aktualisieren. Das scheint auch alles gut durchgelaufen zu sein.

Nur ganz am Schluss bekam ich eine Fehlermeldung. Diese wird genau so angezeigt, wenn ich auf dem Admin-Berich zugreifen möchte.

Hab ich hier etwas übersehen??

____________________________________
Warning: require_once() [function.require-once]: Unable to access /var/www/html/web1137/html/survey/classes/dTexts/dTexts.php in /var/www/html/web1137/html/survey/common.php on line 25

Warning: require_once(/var/www/html/web1137/html/survey/classes/dTexts/dTexts.php) [function.require-once]: failed to open stream: No such file or directory in /var/www/html/web1137/html/survey/common.php on line 25

Fatal error: require_once() [function.require]: Failed opening required '/var/www/html/web1137/html/survey/classes/dTexts/dTexts.php' (include_path='.:/usr/share/pear:/usr/share/php') in /var/www/html/web1137/html/survey/common.php on line 25
_____________________________________

Please Log in to join the conversation.

More
5 years 8 months ago #61694 by ckrunner
Ach so:

Der Update-Prozess ist bis Schritt 4 durchgelaufen. Nur beim allerletzten Klick kam die Fehlermeldung von oben.

Please Log in to join the conversation.

More
5 years 8 months ago #61829 by Earl
Hallo,

gleiches Problem habe ich auch.
Kann sich dazu bitte jemand äussern?

Vielen Dank
Earl

Please Log in to join the conversation.

More
5 years 8 months ago #61830 by Earl
ich habe gar kein 'dTexts'-Verzeichnis unter 'classes'.
werde jetzt manuell updaten

Please Log in to join the conversation.

Imprint                   Privacy policy         General Terms & Conditions         Revocation information and revocation form