Check out the LimeSurvey source code on GitHub!

Nach absenden Umfrage weiße Seite

More
5 years 11 months ago #57530 by uschi100
Hallo!

Ich hatte die neue Version zunächst mit einer kleinen Umfrage getestet, bei der auch alles funktionierte Nun habe ich ein große Umfrage erstellt mit ca. 60 Fragen. Diese lässt sich aber nach dem ausfüllen nicht mehr absenden. Der Browser fordert mich lediglich auf, die datei index.php zu speichern bzw. zu öffnen. Also weiße Seite ohne Inhalt.

Folgendes findet sich in der error.log:

[Sat Feb 26 18:03:41 2011] [notice] child pid 12789 exit signal Aborted (6)
[Sat Feb 26 18:03:46 2011] [error] [client 194.69.193.76] client sent HTTP/1.1 request without hostname (see RFC2616 section 14.23): /w00tw00t.at.ISC.SANS.DFind:)
*** glibc detected *** /usr/sbin/httpd2-prefork: double free or corruption (!prev): 0x000055555679b020 ***
======= Backtrace: =========
/lib64/libc.so.6[0x2b02dcabd39e]
und vieles, vieles mehr, also die ganzen Absturzdaten....

Alle anderen Datenbanken, php-Scripte (typo3, wordpress) usw. auf meinem Server machen keinerlei Probleme und alle sind auch nicht so sehr beschäftigt, ein paar Leute in der Stunde nur, keine Probleme.

Bloß Limesurvey will einfach keine großen dateien (Umfragen) absenden.

Weiß irgendwie nicht weiter. hat jemand das Problem schon gehabt?

Viele Grüße Mario

Please Log in to join the conversation.

Imprint                   Privacy policy         General Terms & Conditions         Revocation information and revocation form