Check out the LimeSurvey source code on GitHub!

Statistik Grafiken sind verschoben

More
6 years 2 months ago - 6 years 2 months ago #53605 by merhub
Hallo Zusammen / Hi everybody

Wenn ich bei meiner Umfage die Statistiken mit Grafik erstelle, dann sind ist die Legende verschoben.

Egal ob mit Firefox, IE, Chrom oder Safari....

Gibt es einen Fix?

Gruss
Merlin

Last Edit: 6 years 2 months ago by merhub.

Please Log in to join the conversation.

More
6 years 2 months ago #53651 by Mazi
1. Welche Limesurveyversion?

2. Kannst du das Problem mit allen Fragebögen reproduzieren? Betrifft es ggf. nur einen bestimmten Fragetyp?

3. Schalte bitte mal den Debugging-Modus ein, indem du folgenden Eintrag in deine config.php Datei kopierst:
$debug = '1';

Werden irgendwelche zusätzlichen Fehlermeldungen oben auf der Seite angezeigt?


Best regards/Beste Grüße,
Dr. Marcel Minke
(Limesurvey Head of Support)
Need Help? We offer professional Limesurvey support
Contact: marcel.minke(at)survey-consulting.com'"

Please Log in to join the conversation.

More
6 years 2 months ago #53652 by merhub
Also die Umfrage ist auf der Seite
www.linkorama.ch/umfrage/admin/admin.php

erstellt worden.

Version 1.86 (7697)

Das Problem ist mit allen Fragebögen.

Debugmodus kann ich nicht aktivieren. Bin ja nicht Admin vom Server.

Gruss
Merlin

Please Log in to join the conversation.

More
6 years 2 months ago #53653 by Mazi
In dem Fall würe ich empfehlen, auf die aktuelle Version 1.90 upzudaten bzw. updaten zu lassen. Da sind mir keine solche Fehler bekannt.


Best regards/Beste Grüße,
Dr. Marcel Minke
(Limesurvey Head of Support)
Need Help? We offer professional Limesurvey support
Contact: marcel.minke(at)survey-consulting.com'"

Please Log in to join the conversation.

Imprint                   Privacy policy         General Terms & Conditions         Revocation information and revocation form