Check out the LimeSurvey source code on GitHub!

"keine Antwort"- Voreinstellung ändern?

More
6 years 9 months ago #43349 by willie666
Version 1.87+ Build 8518

Hallo Forum,
ich habe eine Anfängerfrage, zu der ich in der Dokumentation nichts gefunden habe:
In einem Label-Set habe ich fünf Antwortlabels definiert. Nun erscheint automatisch als sechste Antwortoption "keine Antwort". Wie kann ich diese ändern oder löschen?
Es wäre klasse, wenn mir jemand kurz auf die Sprünge helfen könnte...

Danke und viele Grüße
Willy

Please Log in to join the conversation.

More
6 years 9 months ago #43353 by holch
Schau mal hier, ganz unten auf der Seite:
docs.limesurvey.org/tiki-index.php?page=...tions+for+LimeSurvey

Show 'no answer' option for non-mandatory questions: When a question of a radio button/select type that contains editable answers (i.e.: List & array questions) is not mandatory and this is set to 'Yes' (default), an additional entry 'No answer' is shown for each subquestion - so that participants may choose to not answer the question. Some people prefer this not to be available. Set this to 'No' to turn this off.


I'm not a LimeSurvey GmbH member. I answer at the LimeSurvey forum in my spare time. No support via private message.
Some helpful links: Manual (EN) | Question Types | Workarounds

Please Log in to join the conversation.

More
6 years 9 months ago #43356 by willie666
Vielen Dank, Holch!!
Es liegt an der Pflichtfrage... logisch, mensch - da haette ich auch selbst drauf kommen koennen
Nochmals danke und viele Gruesse
Willie

Please Log in to join the conversation.

More
6 years 9 months ago #43414 by Mazi
Gern geschehen !

Wenn wir helfen konnten und du Limesurvey magst, schau doch mal, ob du uns eine kleine Spende zukommen lassen kannst .
Wir machen das hier alles in unserer Freizeit und das Programm ist absolut kostenlos.

Ohne eure Hilfe kann das Projekt nicht fortgeführt werden.


Best regards/Beste Grüße,
Dr. Marcel Minke
(Limesurvey Head of Support)
Need Help? We offer professional Limesurvey support
Contact: marcel.minke(at)survey-consulting.com'"

Please Log in to join the conversation.

More
5 years 10 months ago #59488 by fmartella
Hallo, ich möchte auch "keine Antwort" entfernen. Ich habe in der "config.php" folgendes eingetragen "$shownoanswer = 0;". Ich habe diese Datei danach auf dem Webserver ausgetauscht, aber die Antwortoption "keine Antwort" wird immernoch angezeigt. Was muss noch gemacht werden?

Please Log in to join the conversation.

More
5 years 10 months ago #59516 by fmartella
Ich habe die Einstellung im Interface gefunden. Man muss nicht in der config.php die Einstellung ändern. Es geht ganz einfach in den "Globalen Einstellungen" bei dem Reiter "Verschiedenes" die Einstellung "Zeige Option 'Keine Antwort' für nicht-Pflichtfragen" auf "Nein" stellen und schon funktioniert es.

Please Log in to join the conversation.

More
5 years 9 months ago - 5 years 9 months ago #60313 by andiproe
Hallo,

gibt es auch die Möglichkeit bei eine Pflichtfrage das Feld "keine Antwort" anzuzeigen?
Ich habe eine Array(10) mit 5 Subfragen und möchte den Befragten die Möglichekit geben, einzelene Subfragen nicht zu beantworten.
Leider konnte ich diese Einstellung nicht finden und bin für Hinweise dankbar!
liebe Grüße
Andi

PS: Version = LimeService
Last Edit: 5 years 9 months ago by andiproe.

Please Log in to join the conversation.

Imprint                   Privacy policy         General Terms & Conditions         Revocation information and revocation form