Probleme mit: Arithmetisches Mittel/ Standardabweichung

More
7 months 1 week ago - 7 months 1 week ago #163955 by phalancs
phalancs created the topic: Probleme mit: Arithmetisches Mittel/ Standardabweichung
Ich habe nun einiges probiert aber die Anzeige des arithmetischen Mittels und der Standardabweichung wollen einfach nicht wie gewünscht funktionieren.
  • Nutze ich den Fragetyp Matrix 5er Skala werden in der Auswertung zwar Arithmetisches Mittel angezeigt, erhalten jedoch stets den Wert 0 (siehe Screenshot)
  • Grundsätzlich möchte ich jedoch eine Matrix mit 7er Skala nutzen. Hier bekomem ich es noch nicht mal hin, dass das Skalenniveau als verwertbar akzeptiert wird. Zwar kann ich 1-7 als Antwortoptionen angeben, doch das scheinen nur nominalskalierte Labels zu sein.

Daher folgende Fragen:

Wie kann ich eine 7er-Skala als Fragetyp nutzen, pro Antwortoption ein Label hinterlegen ("1 - Stimme gar nicht zu" etc.), und erreichen, dass die jew. Anworten dennoch mind. Intervallskaliert sind? Und warum funktionieren die statistischen Werte bei dem Standard-Type "Matix 5" nicht?

Fehlerhafte Angaben bei A-Mittel und SD:

Attachments:
Last Edit: 7 months 1 week ago by phalancs.

Please Log in or Create an account to join the conversation.

More
7 months 1 week ago #163958 by jelo
jelo replied the topic: Probleme mit: Arithmetisches Mittel/ Standardabweichung
Ist ein Bug in der Software. Kann ich unter Version 3.2.1+180207 reproduzieren.
Wenn Du auf einfache Statistik umstellst, werden die Werte errechnet.
Du solltest einen Bugreport eröffnen.

Are you a student conducting a survey? If yes, tell me why you use LimeSurvey?
www.limesurvey.org/forum/development/116...y-you-use-limesurvey

Please Log in or Create an account to join the conversation.

Start now!

Just create your account and start using Limesurvey today.

Register now
Join our Newsletter!