Message invitation confirmation et soumission de réponse en erreur

More
4 years 2 months ago #117296 by miss333QUAL
:( Bonjour Denis, Nickko

J'ai mis en place un questionnaire sous LS 2.05+ Build 140811 et j'ai un bug dans la soumission de réponse.
Je m'explique: d'habitude mes autres questionnaires je peux lire la réponse dans la soumission de réponse et là il est en erreur, me le met en anglais et quand j'ai reinitialisé avec le bouton reinitialiser pour l'avoir en français, cela avait l'air ok mais plus de possibilité d'avoir les réponses par mail.
Bizarre.
Pourriez vous me dire comment je peux retrouver les paramêtres par défaut des messages d'invitation et pourquoi LimeSurvey Bug ?
Merci par avance
Bon weekend

Véronique

Please Log in or Create an account to join the conversation.

LimeSurvey Partners
More
4 years 2 months ago #117297 by Nickko
Pour ma part, je n'ai pas trop compris la description du problème, tu pourrais reformuler ou nous expliquer en ajouter des copies d'écran ?

Nickko
Head of ergonomics, UX & UI.
The following user(s) said Thank You: miss333QUAL

Please Log in or Create an account to join the conversation.

More
4 years 2 months ago #117298 by miss333QUAL
Bonjour Niccko,

Dans ma réponse automatique de survey avec résultats : j'ai ceci


.printouttable {
margin:1em auto;
}
.printouttable th {
text-align: center;
}
.printouttable td {
border-color: #ddf #ddf #ddf #ddf;
border-style: solid;
border-width: 1px;
padding:0.1em 1em 0.1em 0.5em;
}

.printouttable td:first-child {
font-weight: 700;
text-align: right;
padding-right: 5px;
padding-left: 5px;

}
.printouttable .printanswersquestion td{
background-color:#F7F8FF;
}

.printouttable .printanswersquestionhead td{
text-align: left;
background-color:#ddf;
}

.printouttable .printanswersgroup td{
text-align: center;
font-weight:bold;
padding-top:1em;
}
Hello, A new response was submitted for your survey '{SURVEYNAME}'. Click the following link to reload the survey: {RELOADURL} Click the following link to see the individual response: {VIEWRESPONSEURL} Click the following link to edit the individual response: {EDITRESPONSEURL} View statistics by clicking here: {STATISTICSURL} The following answers were given by the participant: {ANSWERTABLE}

Et pas du tout la réponse qui a été saisie

Please Log in or Create an account to join the conversation.

More
4 years 2 months ago #117299 by Nickko
On dirait un problème de format d'envoie Texte / HTML, tu n'aurais pas modifié cette option récemment ?
Tu pourrais tester si le problème persiste en faisant un questionnaire pour tester en choissisant l'autre option (html si tu est en texte pour l'instant et inversement).

Nickko
Head of ergonomics, UX & UI.
The following user(s) said Thank You: miss333QUAL

Please Log in or Create an account to join the conversation.

More
4 years 2 months ago #117304 by DenisChenu
Tu peux faire ton texte toi même aussi.

Ce que tu peux faire, pour avoir le style:
Reset de la réponse, édition de la réponse au format texte pour mettre du français si ce n'est pas le cas.

Tu a bien enregistrer après avoir réinialisé ?

Le questionnaire est en FR ou en EN ?

Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand (or search sondages pro).
An error happen ? Before make a new topic : remind the Debug mode .
The following user(s) said Thank You: miss333QUAL

Please Log in or Create an account to join the conversation.

More
4 years 2 months ago #117305 by DenisChenu
Et puis aussi regarder ce qu'il ya dans le champs "envoi de l'email complet à" dans les paramètres du questionnaire.

Denis

Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand (or search sondages pro).
An error happen ? Before make a new topic : remind the Debug mode .
The following user(s) said Thank You: miss333QUAL

Please Log in or Create an account to join the conversation.

More
4 years 2 months ago #117427 by miss333QUAL
:) Bonjour
Tout va bien,j'ai choisi la solution de facilité, j'ai refais entièrement mon questionnaire avec un de mes modeles sauvegardés et à présent c'est OK pour moi.
J'ai du avoir un pb en reinitialisant dans les envois de mail.
Merci à vous deux de votre aide.

Véronique

Please Log in or Create an account to join the conversation.

Moderators: Nickko

Start now!

Just create your account and start using Limesurvey today.

Register now
Join our Newsletter!