Suite à une mise à jour, une erreur 500 en activant me mode https

More
3 years 11 months ago #115534 by cr80
cr80 created the topic: Suite à une mise à jour, une erreur 500 en activant me mode https
Bonsoir,

Suite à une montée de version et des soucis de mise à jour, j'ai activé par bétise le mode https sur limesurvey au niveau de la fenêtre de paramétrage.

Depuis, j'ai une erreur de redirection avec une erreur 500 et impossible de faire un retour arrière.
Reinstalaltion d'une instance limesurvey et imporation d'une sauvegarde.

Pouvez-vous m'aider à diagnostiquer le problème et résoudre l'incident.

Merci d'avance

Dom

Please Log in or Create an account to join the conversation.

More
3 years 11 months ago #115663 by DenisChenu
DenisChenu replied the topic: Suite à une mise à jour, une erreur 500 en activant me mode https
Merci de n'utiliser la sectio internationle que en anglais.

Avant d'activer le https, on vérifie qu'il fonctionne .... il y a un lien pour cela ...

Sinon,
config.php:
'config'=>array(
        'ssl_emergency_override'=> 1,
		'debug'=>2,
		'debugsql'=>0, // Set this to 1 to enanble sql logging, only active when debug = 2
	)

Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand (or search sondages pro).
An error happen ? Before make a new topic : remind the Debug mode .

Please Log in or Create an account to join the conversation.

Moderators: Nickko

Start now!

Just create your account and start using Limesurvey today.

Register now
Join our Newsletter!