Check out the LimeSurvey source code on GitHub!

Problème avec les sondages en anglais

More
2 years 6 months ago #111379 by captain650
Bonjour,

J’ai un problème avec Limesurvey quand je veux utiliser l’anglais dans mes sondages.

Le problème est que même si je remplis correctement tous les champs en français et en anglais, quand je teste la version anglaise et que je clique sur le bouton « next » dans la page d’Accueil il n’y a rien qui se passe. Par contre en français le test fonctionne très bien.

Est-ce que quelqu’un a déjà eu un problème comme cela?

J’utilise la version 2.05+ Build 140730

Merci d’avance

Please Log in to join the conversation.

More
2 years 6 months ago #111380 by DenisChenu
RAs en test sur la même version : 205.sondages.pro

Par contre, merci de poster les message en français dans la section dédiée.

Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand (or search sondages pro).

Please Log in to join the conversation.

More
2 years 6 months ago #111399 by captain650
Finalement, le problème était tout simple.

C'était le champ du filtre conditionnel qui était vide.

Il serait souhaitable de mettre « 1 » par défaut dans ce champ au niveau du « groupe de question »

Please Log in to join the conversation.

More
2 years 6 months ago #111405 by DenisChenu
Si le champs est vide , alors c'est 1.

C'est bien le cas ....

Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand (or search sondages pro).

Please Log in to join the conversation.

More
2 years 6 months ago #111415 by captain650
Oui c'est bien le cas

Please Log in to join the conversation.

Moderators: Nickko
Imprint                   Privacy policy         General Terms & Conditions         Revocation information and revocation form