Check out the LimeSurvey source code on GitHub!

connexion

More
2 years 8 months ago #107773 by sambourg_mezzo
Bonjour
je suis un nouvel utilisateur de Limeservy
l'application est hébérgé dans notre serveur local
j'ai crée un questionnaire, des utilisateurs et un groupe d'utilisateurs
simpelement j'arrive pas a afficher la page d'authentification des utilisteurs pour qu'ils puissent acceder a l'application pour pouveoir passer le questionnaire
voila le lien que j'utilise pour acceder a la page d'authentification :
http://172.29.10.34/limesurvey/index.php/authentication/sa/login
ca m'affiche un message qu'aucun questionnaire n'est disponible pour le moment

merci d'avance pour vos retour

Please Log in to join the conversation.

More
2 years 8 months ago #107777 by Nickko
Dans le questionnaire lorsque tu es admin, il y a une adresse que tu dois donner aux sondés sinon, il faut rendre le questionnaire public pour qu'il apparaisse sur la page que tu décris.

Nickko
Ergonome / Usability expert

Please Log in to join the conversation.

More
2 years 8 months ago #107780 by sambourg_mezzo
Merci Nikko pour votre réponse
simpelemnt pour mon cas, je dois récupérer pour chaque sondé ses réponses, donc il doit s'authentifier pour passer le questionnaire, c'est la page d'authentification que j'arrive pas a afficher.
autre chose, aucune adresse mail que j'associe a un utilisatuer n'est acceptée : il me marque que c une adresse erronée.

Merci pour votre réponse

Please Log in to join the conversation.

More
2 years 8 months ago #107782 by Nickko
Un exemple d'adresse mail peut-être ?
Tu peux me l'envoyer par message privé.

Il n'y a pas de page d'identification, je t'ai donné la bonne réponse dès le départ, fait moi confiance.

Nickko
Ergonome / Usability expert
The following user(s) said Thank You: sambourg_mezzo

Please Log in to join the conversation.

More
2 years 8 months ago #107790 by sambourg_mezzo
ce que je désire c'est de pouvoir identifier pour chaque utilisateur les réponses qu'il a fait

Please Log in to join the conversation.

More
2 years 8 months ago #107793 by Nickko
ça, ça se configure en activant les invitations mais ça n'a rien à voir avec ma première réponse, et donc avec ce qui suit parce que je me répète :

Pour le reste, soit tu donnes l'adresse du sondage que tu trouveras en ouvrant le sondage dans la partie admin de Limesurvey, soit en rendant le questionnaire public pour qu'il apparaisse sur la page d'accueil dont tu as donné le lien au début.

As-tu essayé ce que je te dis, parce que là j'ai l'impression qu'aussi bien toi et moi perdont notre temps. donc :

Essaye ce que je t'explique et si ça n'est pas ça dit moi en quoi ça ne correspond pas.

Là j'ai l'impression aussi que tu ne veux pas suivre mes conseils, libre à toi, mais alors ne repose pas la question.

Nickko
Ergonome / Usability expert

Please Log in to join the conversation.

More
2 years 8 months ago #107795 by sambourg_mezzo
j'ai bien suivi tes conseils Nickko et j'ai trouvé le lien au niveau de l'admin
simplement ce que je désire faire c'est de relier chaque utilisateur à ses réponses.
désolé si je n'explique pas bien ma demande
je viens aussi d'esayer d'activer les invitations simpelement il m'affiche :

Avertissement
Il n'y avait aucun courriel à envoyer car aucun n'a satisfait les critères :


ayant une adresse de courriel valide
n'ayant pas encore eu d'invitation d'envoyée
ayant déjà complété ce questionnaire.
ayant une invitation

malgré que j'ai testé avec mon adresse : This email address is being protected from spambots. You need JavaScript enabled to view it. qui est valide

Please Log in to join the conversation.

More
2 years 8 months ago #107797 by Nickko
Comment inserts-tu les e-mails et autres données d'invitation dans Limesurvey ?

Nickko
Ergonome / Usability expert

Please Log in to join the conversation.

More
2 years 8 months ago #107799 by sambourg_mezzo
je me rend sur : gestion des invitations
ajouter une invitation
et je remplis les champs
apres je me rend sur liste des invitations, et je coche l'invitation et je clique sur envoyer le courriel d'invitation et c'est la que ca bloque.

aussi je t'envois une capture d'ecran de la configuration de courriel electronique je crois que c'est dela que provient l'erreur

Please Log in to join the conversation.

More
2 years 8 months ago #107801 by Nickko
essaie avec mon adresse e-mail, c'est mon pseudo @ mon pseudo point be dit moi s'il te dit la même chose.

Nickko
Ergonome / Usability expert

Please Log in to join the conversation.

More
2 years 8 months ago #107803 by sambourg_mezzo
OUI NICKKO c'est toujours pareil

Please Log in to join the conversation.

More
2 years 8 months ago #107806 by Nickko
Il te parle bien d'adresse e-mail invalide, pas d'histoire de token ?
Tu as tenté de générer les tokens ?

Nickko
Ergonome / Usability expert

Please Log in to join the conversation.

More
2 years 8 months ago #107807 by sambourg_mezzo
oui il parle d'adresse invalide
Non j'ai pas généré les Tokens,

Please Log in to join the conversation.

More
2 years 8 months ago #107811 by Nickko
J'aurais du commencer par là, tu utilises quelle version ?

Nickko
Ergonome / Usability expert

Please Log in to join the conversation.

More
2 years 8 months ago #107814 by sambourg_mezzo
j'utilise la version 1.92

Please Log in to join the conversation.

Moderators: Nickko
Imprint                   Privacy policy         General Terms & Conditions         Revocation information and revocation form