Templates: Certains postes n'affichent pas certaines couleurs, ou mal.

More
3 years 4 months ago #107650 by Sarques
Sarques created the topic: Templates: Certains postes n'affichent pas certaines couleurs, ou mal.
Bonjour!

Je viens de remarquer que sur plusieurs templates, lorsque j'utilise du WhiteSmoke (#F5F5F5) celui ci s'affiche Rose saumon sur certains postes de l'entreprise...

De même, j'ai mis du GhostWhite sur mon .array2 affin de differencier les lignes de mes tableaux, mais celui ci ne s'affiche pas sur certains postes...

Je précise que ces deux phénomènes se produisent indépendemment,un tableau peut s'afficher ros saumon avec les lignes en Ghostwhite, ou Les questions en Whitesmoke sans que rien ne s'affiche concernant le GhostWhite...


Si quelqu'un pouvait m'éclairer sur ce problème :)

Please Log in to join the conversation.

More
3 years 4 months ago #107652 by Nickko
Nickko replied the topic: Templates: Certains postes n'affichent pas certaines couleurs, ou mal.
Déjà, utilise les chiffres plutôt que les noms de couleur, ça sera plus fiable.
Ensuite sur des couleurs très pâles peuvent facilement être déformées selon la calibration de l'écran, si leur écran est réglé sur "blanc chaux" les blancs vont tendre vers le rouge pâle / rose, à l’inverse, blanc froids tendra vers la bleu.

Tous les navigateurs n'interprètent pas les noms de couleur de la même manière, en utilisant les chiffre ça lèvera le doute.

Ensuite, souvent les gens trouve les affichages et éclairages "chaud" plus confortable.
Essaie de réinitialiser les réglages d'écran d'une des personnes concernées et voit si ça résout le problème.

Nickko
Ergonome / Usability expert

Please Log in to join the conversation.

More
3 years 4 months ago #107660 by Sarques
Sarques replied the topic: Templates: Certains postes n'affichent pas certaines couleurs, ou mal.
Hum j'utilise déja les chiffres pour des raisons de fiabilité effectivement, les noms etaient a titre indicatif^^

Par contre le reglage de l'écran pourrait bien y être pour quelque chose en effet, merci de l'info :)

Please Log in to join the conversation.

More
3 years 4 months ago #107663 by DenisChenu
DenisChenu replied the topic: Templates: Certains postes n'affichent pas certaines couleurs, ou mal.

Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand (or search sondages pro).
An error happen ? Before make a new topic : remind the Debug mode .

Please Log in to join the conversation.

Moderators: Nickko

Did you already participate in our customer survey?

Don't miss your chance for great prices.

Please click here to participate:

Start now

Start now!

Just create your account and start using Limesurvey today.

Register now