problème affichage question de classement

More
3 years 7 months ago - 3 years 7 months ago #106225 by billboule
billboule created the topic: problème affichage question de classement
Bonjour !

avec le thème standard, non modifié, j'ai un problème d'affichage pour les questions de type classement (avec LS 2.05).
et parce qu'une démonstration vaut mieux que des grands discours
charger ce questionnaire bedoin.eu/cfaitici/ls/index.php/265481/lang-fr
réduire la taille de la fenêtre de votre navigateur (en largeur) et hop, il y a débordement !

j'imagine que c'est juste un problème dans le CSS... mais je ne vois pas trop quoi et où changer...

Merci
Last Edit: 3 years 7 months ago by billboule.

Please Log in to join the conversation.

More
3 years 7 months ago #106226 by Nickko
Nickko replied the topic: problème affichage question de classement
Je constate, il faudrait créer un rapport de bug. (enfin vérifier qu'il n'existe pas déjà un rapport pour le problème avant de le rapporter)

Tu peux le faire ? Menu "community" puis "bug tracker" en haut de la page ?
Sinon je le ferais moi-même.

Nickko
Ergonome / Usability expert

Please Log in to join the conversation.

More
3 years 7 months ago #106227 by DenisChenu
DenisChenu replied the topic: problème affichage question de classement
Salut,

Bin oui , logique , tu as coché 'same heigth for list', donc on force la hauteur à l'affichage de la page. Dailluers, si tu recharge la page : les hauteurs sont mises à jour. Peut être mettre min-height serait une bonne idée , mais dans ce cas cela plante pour IE<8.

A voir

Sinon, si tu décoche l'option 'même hauteur' cela devrait régler le problème.

Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand (or search sondages pro).
An error happen ? Before make a new topic : remind the Debug mode .

Please Log in to join the conversation.

More
3 years 7 months ago #106229 by billboule
billboule replied the topic: problème affichage question de classement
exact, merci denis pour ces précisions!

si un rechargement de la page règle le problème, j'en conclue qu'un petit écran qui charge la page petite du début n'a pas ce problème !


pour info, j'avais ouvert un bug ici bugs.limesurvey.org/view.php?id=8843

Please Log in to join the conversation.

Moderators: Nickko

Start now!

Just create your account and start using Limesurvey today.

Register now