Check out the LimeSurvey source code on GitHub!

MAJ > 2.00+

More
3 years 15 hours ago #105280 by lucie01
Bonjour à tous

Je dispose de la version "1.92+ Build 120919" et je voulais la mettre à jour vers la version 2 via "Mise à jour Confort en 3 clics."

A l'étape 2, j'ai ceci qui est affiché. Que dois-je faire ?

Merci d'avance.

Les fichiers suivants seront modifiés ou effacés mais ils ont été modifiés auparavant par quelqu'un d'autre.
Nous recommandons de remplacer ces fichiers par la procédure de mise à jour.

/admin/classes/tcpdf/config/tcpdf_config.php
/admin/remotecontrol/lsrc.config.php
/config.php
/version.php

Veuillez corriger chaque problème ci-dessus et poursuivre ensuite à la prochaine finale.

Please Log in to join the conversation.

More
3 years 15 hours ago #105283 by Nickko
Est-ce que tu aurais modifié Limesurvey à la mains ou est-ce que quelqu'un d'autre est susceptible de l'avoir fait ?

Nickko
Ergonome / Usability expert

Please Log in to join the conversation.

More
3 years 15 hours ago #105285 by lucie01
Personnellement, je n'ai rien fait.
Mais la personne qui s'occupait de ça avant ne travaille plus avec moi donc je ne sais pas ce qui aurait pu être fait. Je vais demander aux autres personnes de mon équipe mais je ne vois pas qui pourrait aller mettre la main dans des fichiers PHP...

Please Log in to join the conversation.

More
3 years 14 hours ago #105287 by Nickko
Fait une bonne sauvegarde DB + fichier.

Et procède à la mise à jour comme indiqué.
Si jamais tu as un problème tu pourras toujours repartir de la sauvegarde.

Nickko
Ergonome / Usability expert
The following user(s) said Thank You: lucie01

Please Log in to join the conversation.

More
3 years 11 hours ago #105301 by lucie01
Merci, je vais faire ça.

Please Log in to join the conversation.

Moderators: Nickko
Imprint                   Privacy policy         General Terms & Conditions         Revocation information and revocation form