Mélange de langue dans les invitations

More
3 years 6 months ago - 3 years 6 months ago #99524 by helieo
En ce qui a trait au mélange des langues (intervention ci-dessous) : je viens de voir qu'il ne suffit pas de sélectionner la langue du courriel, il faut également aller dans la banque de contacts et changer la langue de l'utilisateur. Le fait de présenter le courriel qui va être envoyé dans la bonne langue alors que finalement c'est la langue de la banque de contact qui prime n'est pas très intuitive...

Merci quand même !




Bonjour,
Ma langue de base dans LS est le fr, mais j'ai rajouté engl.
Lorsque je veux envoyer les invitations en anglais pour mon questionnaire, je reçois une invitation en fr. D'ailleurs, je ne sais pas d'où elle sort pcq j'ai supprimé tout le texte de l'invitation en fr dans mon modèle !!

Mes saisies d'écran: 1 = l'invitation que je reçois par courriel, 2 = le courriel d'invitation fr dans l'interface "modifier les modèles de courriel", 4= le courriel anglais dans l,Interface "modifier les modèles de courriels" et 3=de quoi a l'air l'invitation juste avant de l'envoyer (interface "envoyer un courriel d'invitation".


Donc, il se passe quelque chose de pas catholique entre 3 et 1.

Merci pour votre aide !
Attachments:
Last Edit: 3 years 6 months ago by helieo.

Please Log in to join the conversation.

More
3 years 6 months ago #99561 by DenisChenu
Salut,

Oui, c'est bien la langue du token qui est utilisé pour l'envoi des emails.

Pour l'envoi en direct : on présente toutes les langues, en effet : on peut envoyer plusieurs langues à la fois.

On pourrait tester l'ensemble des code: savoir si ils sont tous dans la langue "EN" par exemple et ne présenter que Anglais : mais dans ce cas : PHP/SQL va faire des opérations supplémentaires

Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand (or search sondages pro).

Please Log in to join the conversation.

More
3 years 6 months ago #99577 by helieo
Merci ! À propos, le forum s'affiche drôlement... J'utilise Firefox 23.0.1
Attachments:

Please Log in to join the conversation.

More
3 years 6 months ago #99586 by DenisChenu
Tiens,

23.0 chez moi et RAS.

As tu actualiser le cache ?

Denis

Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand (or search sondages pro).

Please Log in to join the conversation.

More
3 years 6 months ago #99592 by helieo
Bonjour,

Oui. D'ailleurs l'affichage était ok avant (avant 23.0.1 ??).

www.limesurvey.org/de/forum/french-forum

Please Log in to join the conversation.

Moderators: Nickko